US Technical Tips

001: Retrieving a ‘Parked Call’ Does Not Work as Documented on IP46xx Sets

10th January 2003

Product: IP OFFICE 1.3 Version: IP Office 1.3 Revision: 1.3 (30)

 

Issue

Retrieving a ‘Parked Call’ Does Not Work as Documented on IP46xx Sets.

 

Symptoms

When programming a ‘Park’ button on the 46xx handset, the indicator light on the 46xx button does not light if you answer an incoming call and then place the caller on park, you are unable to retrieve the call by pressing the "Park" defined button.

 

Cause

The ‘Park’ feature on the 46xx handsets previously worked on IP Office 1.1 (30). This issue has been identified and will be fixed in a future release of IP Office 1.3 software. We have identified a workaround to this problem, in the solution below.

 

Solution

When programming the 46xx handset button, use ‘Call Park’ as a replacement for ‘Park’ in the user setup.

Using the IP Office Program Manager and access the User’s (46xx extension number) ‘Button Programming’ tab. Replace "Park" to "Call Park". You must then merge the config file in order for the changes to become effective.