US Technical Tips

006: TFTP Time Out

17th January 2003

Product: IP Office Version: 1.3 Revision: 1.0

Issue

TFTP Time Out Error when upgrading or rebooting IP Hardphones

Operating Environment

IP Office 1.3, 4600 Firmware 1.72

Symptoms

When upgrading the 4600 handsets to the latest firmware, after upgrading the IP Office software to 1.3 (30), (32), the IP Hardphones may report a TFTP Timeout Error after the upgrade, or after the phone has been reset.

Cause

By default the 4600 upgrade script file has a ‘Get’ command to download a file named 46xxsettings.scr. This file is only of use with the 4620 and 4630 handsets and allows administrators to provide additional information to these particular models. The file does not exist by default and is an additional downloaded. Please note that the IP Office currently does not support the 4620 or 4630 Sets.

Solution

To overcome this error message the following actions should be carried out.

  1. Browse to the IP Office Manager Directory (Default Path is c:\Program Files\Avaya\IP Office\Manager)

  2. Locate the file 46xxupgrade.scr

  3. Right hand Mouse click on the file and select Properties. Uncheck the Read Only Check Box and select OK

  4. Right hand mouse click on the 46xxupgrade.scr file and select rename. Change the file extension from .scr to .txt

  5. Open the file with Notepad and scroll down to the last line, namely

  6. Get 46xxsettings.scr, and Comment this Command out with a #. I.e. the line should read #Get 46xxsettings.scr

  7. Save and Close the file.

  8. Right Click on the File, and rename it back to an .scr file, and check the Read Only Check Box.