US Technical Tips

018: Off Hook Station on IP Office

15th July 2003

Product: IP Office Version: 1.3(x), 1.4(22)

Issue

Clarification of the "Off-hook Station" feature on the IP Office Platform.

(Located on the Manager/User/Telephony tab.)

Operating Environment

All IP Office software versions and all supported Microsoft operating systems running IP Office associated applications.

Symptoms

When a call attempt is made from either a telephone handset or an IP Office application to an internal or external number, the call may clear down without audible or visual evidence of dialing.

Cause

The "Off-hook Station" function enables the terminal associated with the IP Office PhoneManager, eBLF or eConsole application to make and receive calls when in off-hook mode (i.e. whether the handset is on or off hook). Receptionists or Call Center users primarily use this mode of operation.

If the signalling returned from the either the external line or the IP Office (internal call) indicates that the number called is busy, the IP Office associated application will clear down automatically producing the aforementioned symptoms.

This operation is IP Office design intent. The IP Office user who performs other terminal related tasks, such as park and retrieve using the IP Office application, does not have to physically clear the call using the associated handset. This would be contrary to the design intent of CTI enabled applications.