13th March 2006 - Full PDF Text Version
Issue:
Voicemail to Email Alerts do not work when SMTP used to send alerts.
Conference Center Meeting Emails not being sent via SMTP.
Scenario:
The Voicemail and Conference Center Servers can be configured to send email
alerts via SMTP. An SMTP Server or Service does however need to be installed
and running on the Voicemail or Conference Center Server.
Symptoms:
Attempting to establish a Telnet session to the SMTP Service on port 25
is unsuccessful:
Cause:
The latest release of McAfee Anti Virus (8.0) includes a port block feature
which, by default, blocks Port 25. Port 25 is the default port used for
SMTP. The symptom of this issue is that Telnet sessions to the SMTP Server
on Port 25 are unsuccessful. This may also affect other vendors’ anti-virus
programs, however McAfee is the only one tested for the purpose of this
Tech Tip.
Resolution:
When using McAfee Anti Virus, Open the Virus Scan Console, Open the Access
Protection, Uncheck the Checkbox for "Prevent mass mailing worms
from sending mail". You will notice the Ports reference is Port 25.
You could also remove this option.
You should now be able to Telnet to the Voicemail Server.
Caution:
If you choose to disable the "Prevent mass mailing worms from sending mail"
Rule on the Access Protection Properties, you will want to explicitly
allow access to minimize security risks. You can do this by restricting
Security on the Voicemail SMTP Service, in the Internet Information Server
Properties to only accept connections from the local PC, as no other systems
should need access to this server to relay.