IP Office
Using IP Office SoftConsole
## Contents

**Chapter 1: Using IP Office SoftConsole**
- What's New.................................................................................................................. 5
- Phone and computer requirements............................................................................... 5
- Logging In...................................................................................................................... 6
  - Optional Login Setting................................................................................................. 6
- Changing the language.................................................................................................... 7
  - Supported languages................................................................................................... 7

**Chapter 2: Menus and Controls**
- The Console’s Main Window......................................................................................... 8
- Compact View................................................................................................................ 10
- Call history view........................................................................................................... 10
- BLF panel....................................................................................................................... 11
- The call detail panel...................................................................................................... 12
- Status bar....................................................................................................................... 14
- Main menu bar.............................................................................................................. 14
- Toolbar buttons............................................................................................................. 15
- Shortcut keys................................................................................................................ 16

**Chapter 3: Handling Calls**
- Answering incoming calls............................................................................................ 20
  - Transferring calls....................................................................................................... 21
    - Making unsupervised transfers.............................................................................. 21
    - Transferring a call without answering it............................................................... 22
    - Making a supervised transfer.............................................................................. 22
    - Transferring calls to voice mail........................................................................... 23
    - Wait for transfer to a busy extension.................................................................... 24
  - Making calls............................................................................................................... 24
    - Making calls using the Make Call screen............................................................. 25
    - Making calls using the Dial Pad........................................................................... 26
    - Using BLF icons for speed dialing...................................................................... 27
  - Dialing DTMF digits.................................................................................................... 27
  - Putting calls on hold.................................................................................................... 27
  - Parking and unparking calls...................................................................................... 28
  - Collecting parked calls............................................................................................. 29
  - Reclaiming calls........................................................................................................ 29
  - Switching between call history and BLF/held calls panel display.......................... 29
  - Monitoring queues.................................................................................................... 30
    - Answering queued calls......................................................................................... 31
  - Adding call tag text.................................................................................................... 31
  - Opening controlled doors......................................................................................... 32
Intruding on calls.................................................................................................................. 32
Sending text messages........................................................................................................ 33
Sending instant messages...................................................................................................... 34
Sending email .......................................................................................................................... 34
Making a page call.................................................................................................................... 35
Recording calls.......................................................................................................................... 36
Collecting your voicemail messages......................................................................................... 36

Chapter 4: Conferencing....................................................................................................... 38
Conferencing held calls........................................................................................................... 38
Viewing conferences............................................................................................................... 38
Adding users to a conference.................................................................................................... 39
Using the Conference Room Controls.................................................................................... 39
   Using a Conference Room................................................................................................... 40
   Changing conference room views....................................................................................... 41
   Changing conference room icon arrangement..................................................................... 42
   Changing a user’s status..................................................................................................... 42

Chapter 5: Using the Directory............................................................................................ 43
Using the Directory.................................................................................................................. 43
Editing directory entry properties.......................................................................................... 45
Adding or editing local directory entries.................................................................................. 47
Changing hunt group status...................................................................................................... 48
Changing user status.............................................................................................................. 49
   Changing user forwarding status..................................................................................... 50
   Setting mobile twinning..................................................................................................... 51
   Follow Me behavior........................................................................................................... 52
   Forward Unconditional behavior....................................................................................... 53
   Forward on Busy/No Answer behavior............................................................................... 54

Chapter 6: Using the Call History......................................................................................... 56
Viewing call history.................................................................................................................. 56
Making calls from the call history view.................................................................................... 56
Clearing the call history............................................................................................................ 57

Chapter 7: Configuring the Console Application................................................................... 58
Console settings....................................................................................................................... 58
Customizing the console’s appearance..................................................................................... 59
Working with BLF groups.......................................................................................................... 60
   Changing BLF panel view.................................................................................................... 61
   Adding members to a BLF group......................................................................................... 62
Naming conference rooms......................................................................................................... 62
Configuring the Directories Display........................................................................................ 64
Configuring the Console’s Locale Directory Entries............................................................... 65
Entering door names.................................................................................................................. 66
Configuring keyboard actions.................................................................................................. 67
Modifying keyboard shortcuts................................................................................................. 68
Chapter 1: Using IP Office SoftConsole

This manual covers the use of the IP Office SoftConsole application. This Windows application is intended for receptionists and operators. It provides features to support the manual handling and distribution of incoming calls.

Related links
- What's New on page 5
- Phone and computer requirements on page 5
- Logging In on page 6
- Changing the language on page 7

What’s New

The following new features are supported in this release of IP Office SoftConsole:

- **Call history retention period setting** – Details of each call in the application’s call history are now automatically deleted after a set number of days. The duration is set through the application’s preferences. See General console settings on page 75.

Related links
- Using IP Office SoftConsole on page 5

Phone and computer requirements

Ensure you meet the following requirements before using the console.

<table>
<thead>
<tr>
<th>Sound and media</th>
<th>Sound and media files can be associated with calls. If you use this functionality, you must have a sound card and speakers set up on your computer.</th>
</tr>
</thead>
</table>
| Telephone support | You must have an extension to provide the speech path for calls. We recommend that you use the console with a phone that supports auto-answer. That applies to most Avaya phones.  
  • Analog phones and most DECT/non–Avaya SIP phones do not support auto-answer. |
If you use such a phone, when making a call using the console, the system first calls you and only makes the outgoing call after you answer.

Logging In

About this task
You must log in to use the console. The Login window contains details that enable the console to communicate with the telephone system.

Procedure

1. Click SoftConsole.
2. In the Login window, do the following:
   a. Enter your case sensitive user name or extension number.
   b. Enter your user password.
   c. Enter the name or IP address of the telephone system.
      • If you installed the application from a download from web manager or self-administration, the name should have been automatically added.
   d. Select the Use secure communications check box to enable secure communication between the console and the telephone system.
3. To set additional options before you log in, click Expand. See Optional Login Setting on page 6
4. To log in, click OK.

Optional Login Setting

The following additional settings are displayed on the login menu if you click Expand.

Profile settings
Whilst using the console, you can rearrange the windows displayed and other settings such as the console language. When you logout, you will be prompted to save any changes as a profile.

In addition, your system administrator can create a set of default templates.

The Profiles setting on the login menu allows you to select and reapply the settings of a default or previously saved profile.

Telephony options
The following describes the check boxes in the Telephony section.
### Changing the language

**About this task**

Use the following procedure to set or change the console application language.

**Procedure**

1. Select **View > Languages**.
2. Select the required language.
3. Click to save the change as part of your profile.

**Related links**

- [Using IP Office SoftConsole](#) on page 5
- [Supported languages](#) on page 7

### Supported languages

The console supports the following languages:

- Brazilian, Chinese, Danish, Dutch, English UK, English US, Finnish, French, German, Italian, Korean, Japanese, Latin Spanish, Norwegian, Portuguese, Russian, Swedish.
Chapter 2: Menus and Controls

This section provides an overview of the menus and controls available within the application.

Related links
- The Console’s Main Window on page 8
- Compact View on page 10
- Call history view on page 10
- BLF panel on page 11
- The call detail panel on page 12
- Status bar on page 14
- Main menu bar on page 14
- Toolbar buttons on page 15
- Shortcut keys on page 16

The Console’s Main Window

In normal view mode, the screen is divided into the possible areas shown in the following image. The profile or template you select when logging in sets whether held calls, BLF, and park slots are shown.
<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
</table>
| 1. Title bar        | Contains the name of the logged in person. By default, the title bar appears in the following colors:  
                      • Red when the console is the active program.  
                      • Grey if the console is not the active program.                                         |
| 2. Menu bar         | Commands and actions are available through menus. Some items are only accessible when the right conditions occur, such as a ringing call.            |
| 3. Toolbar          | Provides shortcuts for options that are frequently used. The toolbar can be shown or hidden using the View menu.                                  |
| 4. Call details      | Contains a side-by-side display of current call information. The panel on the left contains details of the current or alerting call.               |
| panel               |                                                                                                                                              |
| 5. Directory panel  | The panel on the right contains the directory and individual extension details. The panel on the right can also contain a script file or conferencing details. |
| 6. Queue panel      | Displays graphical information on the status of calls held in queues.                                                                       |
| 7. Held calls panel | Lists call that are on hold.                                                                                                                  |
| 8. BLF panel        | Displays icons that represent numbers you can dial. If the icons represent internal users, the user status is indicated.                         |
| 9. Park slots panel | Contains up to 16 Park Slot buttons.                                                                                                            |
### Compact View

You can run the console in normal or compact view modes. In compact mode, only call details and directory panels appear.

#### Procedure

1. To toggle between compact and normal view, do one of the following actions:
   - Click 📲.
   - Click View > Compact or Normal View
2. Press Home on your keyboard to toggle between compact and normal view.

#### Related links

[Menus and Controls](#) on page 8

### Call history view

You can switch between displaying the call history and the BLF/held calls panels. The call history displays details of calls made and received by the console.
The panel is divided into the following tabs:

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>In</td>
<td>Lists all calls received at your extension.</td>
</tr>
<tr>
<td>Out</td>
<td>Lists all calls made from your extension.</td>
</tr>
<tr>
<td>Missed</td>
<td>Lists all unanswered calls to your extension.</td>
</tr>
<tr>
<td>All</td>
<td>Lists all incoming, outgoing, and missed calls.</td>
</tr>
</tbody>
</table>

Each tab displays a maximum of 100 calls. When the maximum capacity is reached, the oldest record is deleted to add a new record. The number in brackets shows the number of calls listed.

Within each tab, there are the following call status icons and information:

<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Out (📞)</td>
<td>Indicates a call that was made from your extension.</td>
</tr>
<tr>
<td>In (📞)</td>
<td>Indicates a call that was made to your extension.</td>
</tr>
<tr>
<td>Missed calls (📞)</td>
<td>Indicates a call that was not answered.</td>
</tr>
<tr>
<td>Number</td>
<td>Either the incoming telephone number or the telephone number that was called.</td>
</tr>
<tr>
<td>From</td>
<td>The name that is associated with the number in the directory on the main system or your local console directory.</td>
</tr>
<tr>
<td>To</td>
<td>The name that is associated with the called number in the directory on the main system or your local console directory.</td>
</tr>
<tr>
<td>Tag</td>
<td>Text that was entered to identify the call.</td>
</tr>
<tr>
<td>Date</td>
<td>The date and time that the call occurred.</td>
</tr>
<tr>
<td>Time</td>
<td></td>
</tr>
</tbody>
</table>

**BLF panel**

The Busy Lamp Field (BLF) panel displays named icons that represent dialable numbers. If the icon is for an internal user, the user’s status is indicated.
The panel uses tabs to group different sets of user icons. You can switch between the groups by clicking the tab name.

The icons used for users are:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Unread Voice mail Messages" /></td>
<td>Unread Voice mail Messages</td>
<td>A yellow envelope indicates that the user has unread voice mail messages. The number of messages appear in brackets.</td>
</tr>
<tr>
<td><img src="image" alt="User Busy" /></td>
<td>User Busy</td>
<td>A red circle with white cross indicates the user is busy.</td>
</tr>
<tr>
<td><img src="image" alt="Forwarding All" /></td>
<td>Forwarding All</td>
<td>A green circle with a white arrow indicates that all calls to the user are currently being forwarded.</td>
</tr>
<tr>
<td><img src="image" alt="Do Not Disturb" /></td>
<td>Do Not Disturb</td>
<td>A blue circle with white cross indicates that the user has Do Not Disturb switched on.</td>
</tr>
</tbody>
</table>

The call detail panel

The call detail panel contains a side-by-side display of current call information. A slider positioned between the two panels allows you to adjust the size of the panels as required.

The panel on the left contains details about the current calls. When a single call is in progress, either ringing or connected, the panel contains details for that call.
If you have multiple call appearances set, additional calls are shown when they arrive. Clicking the separate calls has the same effect as pressing the matching call appearance buttons on the telephone: The selected call is answered, and previously connected calls are automatically put on hold.

The following details can be shown for a single call:

<table>
<thead>
<tr>
<th>Call detail</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Calling name</td>
<td>The name associated with the calling number. For external calls, this can be a name obtained from a calling number match with the telephone system directory.</td>
</tr>
<tr>
<td>Calling number</td>
<td>The telephone number of the caller, if available.</td>
</tr>
<tr>
<td>Called name</td>
<td>The name associated with the called number.</td>
</tr>
<tr>
<td>Called number</td>
<td>The extension number to which the telephone system routed the incoming call.</td>
</tr>
<tr>
<td>Call status</td>
<td>The progress of the call. The border around the panel changes color to indicate the status of a call. The following default colors are associated with call status:</td>
</tr>
<tr>
<td></td>
<td>• <strong>Red</strong>: Alerting incoming or outgoing call.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Green</strong>: Connected call, or call still being dialed.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Yellow</strong>: Returned or timed out call. For example, a held call that has timed out from hold.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Black</strong>: Idle state.</td>
</tr>
<tr>
<td>Duration</td>
<td>The length of time that the call is in its current state. Examples of states include ringing, connected, or held.</td>
</tr>
<tr>
<td>Notes</td>
<td>Displays notes or information about the call, including any annotations that are added. For example, when a call returns, the reason for the return is shown.</td>
</tr>
</tbody>
</table>
**Status bar**

The status bar confirms that you are connected to the telephone system and the profile that you are using. An indicator also displays the number of new messages and missed calls that you have.

<table>
<thead>
<tr>
<th>Status Bar Description</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Connected or Disconnected</td>
<td>Displays whether the console application is connected to the telephone system.</td>
</tr>
<tr>
<td>IM connected or IM disconnected</td>
<td>Displays whether the console application is connected to the instant messaging server.</td>
</tr>
<tr>
<td>Missed calls</td>
<td>Displays the number of missed calls currently in the call history.</td>
</tr>
<tr>
<td>New messages</td>
<td>Displays the number of new messages in your mailbox.</td>
</tr>
</tbody>
</table>

**Main menu bar**

The main menu bar is at the top of the screen. You can open each menu using the following methods:

- Clicking the **Menu** button.
- Pressing **Alt** and the underlined letter for the required menu on your keyboard. For example, press **Alt + A** to open the menu.

<table>
<thead>
<tr>
<th>Menu option</th>
<th>Description</th>
</tr>
</thead>
</table>
| **File** | You can do the following:  
• Save the current application setup as a personal profile.  
• Log in with a different profile.  
• Exit the application. |
| **View** | You can run the application in normal or compact mode, and you can choose to view call history. You can also select the display language and whether to show or hide the toolbar.  
If you are in Administrator mode, you can also choose to show or hide the BLF, held calls, and park slot panels. |
| **Actions** | This menu contains actions for call handling. Those that are unavailable are not applicable to the current call situation. Keyboard shortcuts for the functions are also shown in this menu. |
Menu option | Description
---|---
Directory | You can view, search, export, and set up the directory.
Tools | You can use this menu to access other menus for various functions.
Help | This menu provides access to the help system and details about the console.

## Toolbar buttons

### Main toolbar

You can show or hide the main toolbar by selecting **View > Toolbar**. The main toolbar contains the following buttons:

<table>
<thead>
<tr>
<th>Image</th>
<th>Name</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Login" /></td>
<td>Login</td>
</tr>
<tr>
<td><img src="image" alt="Save Profile" /></td>
<td>Save Profile</td>
</tr>
<tr>
<td><img src="image" alt="Make call" /></td>
<td>Make call</td>
</tr>
<tr>
<td><img src="image" alt="Answer" /></td>
<td>Answer</td>
</tr>
<tr>
<td><img src="image" alt="Hold" /></td>
<td>Hold</td>
</tr>
<tr>
<td><img src="image" alt="Transfer" /></td>
<td>Transfer</td>
</tr>
<tr>
<td><img src="image" alt="Transfer complete" /></td>
<td>Transfer complete</td>
</tr>
<tr>
<td><img src="image" alt="Reattempt transfer" /></td>
<td>Reattempt transfer</td>
</tr>
<tr>
<td><img src="image" alt="Conference" /></td>
<td>Conference</td>
</tr>
<tr>
<td><img src="image" alt="Hang up" /></td>
<td>Hang up</td>
</tr>
<tr>
<td><img src="image" alt="Page" /></td>
<td>Page</td>
</tr>
<tr>
<td><img src="image" alt="Record Call" /></td>
<td>Record Call</td>
</tr>
<tr>
<td><img src="image" alt="Compact View" /></td>
<td>Compact View</td>
</tr>
<tr>
<td><img src="image" alt="Dial pad" /></td>
<td>Dial pad</td>
</tr>
<tr>
<td><img src="image" alt="Conference room 2" /></td>
<td>Conference room 2</td>
</tr>
<tr>
<td><img src="image" alt="Conference room 2" /></td>
<td>Conference room 2</td>
</tr>
<tr>
<td><img src="image" alt="Preferences" /></td>
<td>Preferences</td>
</tr>
</tbody>
</table>

### Directory buttons

The buttons across the top of the directory are used as follows:
### Image | Description
--- | ---
Make a call to the selected directory entry. | Edit the properties of the selected directory entry.  
Use the directory panel to view directory entries.  
Use the directory panel to view conferences being hosted by the telephone system.  
Show or hide telephone system users in the directory panel.  
Show or hide telephone system hunt groups in the directory panel.  
Show or hide telephone numbers from the telephone system directory, local console directory, and Outlook. You can:  
• Select which directories are included with the **Directories** tab.  
• Edit the local console directory with the **Incoming Calls** tab.

### Held calls panel buttons

| Image | Description |
--- | ---|
Answer the selected held call. | Answer the longest held call.  
Conference the held calls.  
Transfer the selected held call. |

### Shortcut keys

The following tables list the default shortcut keys. You can adjust these assignments through the console configuration menus.

#### Call control shortcuts

| Shortcut key | Description |
--- | ---|
Ctrl + A | Alternate calls  
P11 | Annotate call  
Enter | Answer call  
P12 | Make new call  
End | Hang up  
P4 | Hold call  
P7 | Hold the current call and auto answer next call  
Ctrl + B | Hold the current call against a busy extension |

*Table continues…*
<table>
<thead>
<tr>
<th>Shortcut key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>F9</td>
<td>Intrude</td>
</tr>
<tr>
<td>F10</td>
<td>Page</td>
</tr>
<tr>
<td>F6</td>
<td>Reclaim call</td>
</tr>
<tr>
<td>F5</td>
<td>Record call</td>
</tr>
<tr>
<td>F2</td>
<td>Transfer call</td>
</tr>
<tr>
<td>Ctrl + T</td>
<td>Transfer complete</td>
</tr>
<tr>
<td>Ctrl + R</td>
<td>Reattempt the transfer of a returned call</td>
</tr>
<tr>
<td>F3</td>
<td>Transfer to voice mail</td>
</tr>
<tr>
<td>Shift + Ctrl + F10</td>
<td>Add to conference</td>
</tr>
<tr>
<td>Shift + Ctrl + F11</td>
<td>Add to conference room 1</td>
</tr>
<tr>
<td>Shift + Ctrl + F12</td>
<td>Add to conference room 2</td>
</tr>
</tbody>
</table>

### Application hot keys

<table>
<thead>
<tr>
<th>Shortcut key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pause</td>
<td>Restore application</td>
</tr>
<tr>
<td>Home</td>
<td>Switch between normal view and compact view</td>
</tr>
</tbody>
</table>

### BLF shortcuts

<table>
<thead>
<tr>
<th>Shortcut key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl + Alt + C</td>
<td>Call selected BLF group member</td>
</tr>
<tr>
<td>Ctrl + Alt + G</td>
<td>BLF large icon view</td>
</tr>
<tr>
<td>Ctrl + Alt + S</td>
<td>BLF small icon view</td>
</tr>
<tr>
<td>Ctrl + Alt + I</td>
<td>BLF list view</td>
</tr>
<tr>
<td>Ctrl + Alt + D</td>
<td>BLF details view</td>
</tr>
<tr>
<td>Ctrl + Alt + N</td>
<td>Arrange BLF icons by name</td>
</tr>
<tr>
<td>Ctrl + Alt + M</td>
<td>Arrange BLF icons by number</td>
</tr>
<tr>
<td>Ctrl + Alt + U</td>
<td>Arrange BLF icons by status</td>
</tr>
<tr>
<td>Ctrl + Alt + H</td>
<td>Arrange BLF icons horizontally</td>
</tr>
<tr>
<td>Ctrl + Alt + V</td>
<td>Arrange BLF icons vertically</td>
</tr>
<tr>
<td>Ctrl + Alt + R</td>
<td>Create new BLF group</td>
</tr>
<tr>
<td>Ctrl + Alt + B</td>
<td>Create new BLF group member</td>
</tr>
<tr>
<td>Ctrl + Alt + P</td>
<td>Edit BLF group/member properties</td>
</tr>
</tbody>
</table>
### Directory shortcuts

<table>
<thead>
<tr>
<th>Shortcut key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl + S</td>
<td>New directory search</td>
</tr>
<tr>
<td>Ctrl + C</td>
<td>Call selected directory entry</td>
</tr>
<tr>
<td>Ctrl + P</td>
<td>Display properties of selected entry</td>
</tr>
<tr>
<td>Shift + Enter</td>
<td>Display search item details of selected entry</td>
</tr>
<tr>
<td>Ctrl + E</td>
<td>Send email to selected user</td>
</tr>
<tr>
<td>Ctrl + M</td>
<td>Send text message to selected user</td>
</tr>
<tr>
<td>Ctrl + I</td>
<td>Send instant message to selected user</td>
</tr>
<tr>
<td>Ctrl + Y</td>
<td>Directory view</td>
</tr>
<tr>
<td>Ctrl + F</td>
<td>Conference view</td>
</tr>
<tr>
<td>Ctrl + U</td>
<td>Show/hide user entries</td>
</tr>
<tr>
<td>Ctrl + G</td>
<td>Show/hide group entries</td>
</tr>
<tr>
<td>Ctrl + D</td>
<td>Show/hide directory entries</td>
</tr>
</tbody>
</table>

### Held calls shortcuts

<table>
<thead>
<tr>
<th>Shortcut key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl + Alt + A</td>
<td>Answer held call</td>
</tr>
<tr>
<td>Ctrl + Alt + L</td>
<td>Answer longest held call</td>
</tr>
<tr>
<td>F8</td>
<td>Conference with held calls</td>
</tr>
<tr>
<td>Ctrl + Alt + T</td>
<td>Transfer held call</td>
</tr>
<tr>
<td>Ctrl + Alt + P</td>
<td>Edit BLF group/member properties</td>
</tr>
</tbody>
</table>

### Queue mode shortcuts

<table>
<thead>
<tr>
<th>Shortcut key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shift + F1</td>
<td>Pickup call from queue 1</td>
</tr>
<tr>
<td>Shift + F2</td>
<td>Pickup call from queue 2</td>
</tr>
<tr>
<td>Shift + F3</td>
<td>Pickup call from queue 3</td>
</tr>
<tr>
<td>Shift + F4</td>
<td>Pickup call from queue 4</td>
</tr>
<tr>
<td>Shift + F5</td>
<td>Pickup call from queue 5</td>
</tr>
<tr>
<td>Shift + F6</td>
<td>Pickup call from queue 6</td>
</tr>
<tr>
<td>Shift + F7</td>
<td>Pickup call from queue 7</td>
</tr>
<tr>
<td>Shift + F8</td>
<td>Pickup call from queue 8</td>
</tr>
</tbody>
</table>
### Tool shortcuts

<table>
<thead>
<tr>
<th>Shortcut key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Shift + Ctrl + F4</td>
<td>Conference room 1</td>
</tr>
<tr>
<td>Shift + Ctrl + F5</td>
<td>Conference room 2</td>
</tr>
<tr>
<td>Shift + Ctrl + F1</td>
<td>Release door 1</td>
</tr>
<tr>
<td>Shift + Ctrl + F2</td>
<td>Release door 2</td>
</tr>
<tr>
<td>Shift + Ctrl + F3</td>
<td>Dial pad</td>
</tr>
<tr>
<td>Ctrl + V</td>
<td>Call voice mail</td>
</tr>
</tbody>
</table>

### Park slot shortcuts

<table>
<thead>
<tr>
<th>Shortcut key</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alt + F1</td>
<td>Pack/unpark call in park slot 1</td>
</tr>
<tr>
<td>Alt + F2</td>
<td>Pack/unpark call in park slot 2</td>
</tr>
<tr>
<td>Alt + F3</td>
<td>Pack/unpark call in park slot 3</td>
</tr>
<tr>
<td>Alt + F4</td>
<td>Pack/unpark call in park slot 4</td>
</tr>
<tr>
<td>Alt + F5</td>
<td>Pack/unpark call in park slot 5</td>
</tr>
<tr>
<td>Alt + F6</td>
<td>Pack/unpark call in park slot 6</td>
</tr>
<tr>
<td>Alt + F7</td>
<td>Pack/unpark call in park slot 7</td>
</tr>
<tr>
<td>Alt + F8</td>
<td>Pack/unpark call in park slot 8</td>
</tr>
<tr>
<td>Alt + F9</td>
<td>Pack/unpark call in park slot 9</td>
</tr>
<tr>
<td>Alt + F10</td>
<td>Pack/unpark call in park slot 10</td>
</tr>
<tr>
<td>Alt + F11</td>
<td>Pack/unpark call in park slot 11</td>
</tr>
<tr>
<td>Alt + F12</td>
<td>Pack/unpark call in park slot 12</td>
</tr>
<tr>
<td>Shift + F9</td>
<td>Pack/unpark call in park slot 13</td>
</tr>
<tr>
<td>Shift + F10</td>
<td>Pack/unpark call in park slot 14</td>
</tr>
<tr>
<td>Shift + F11</td>
<td>Pack/unpark call in park slot 15</td>
</tr>
<tr>
<td>Shift + F12</td>
<td>Pack/unpark call in park slot 16</td>
</tr>
</tbody>
</table>

### Related links

- [Menus and Controls](#) on page 8
Chapter 3: Handling Calls

This section covers the main call handling controls provided by the application.

Related links
- Answering incoming calls on page 20
- Transferring calls on page 21
- Making calls on page 24
- Dialing DTMF digits on page 27
- Putting calls on hold on page 27
- Parking and unparking calls on page 28
- Collecting parked calls on page 29
- Reclaiming calls on page 29
- Switching between call history and BLF/held calls panel display on page 29
- Monitoring queues on page 30
- Adding call tag text on page 31
- Opening controlled doors on page 32
- Intruding on calls on page 32
- Sending text messages on page 33
- Sending instant messages on page 34
- Sending email on page 34
- Making a page call on page 35
- Recording calls on page 36
- Collecting your voicemail messages on page 36

Answering incoming calls

About this task

When an incoming call is received, the Call panel is outlined in red and displays information about the caller. If a script file is associated with the incoming number, the script is shown in the right call panel.
Procedure

1. To answer a call, do one of the following:
   • Press Enter.
   • Click Ctrl.
   • Click Actions > Answer.
   • Pick up the handset if using your telephone.
   • Double-click in the Call panel.

   When a call is answered, the caller information is outlined in green.

2. If a script is showing, to remove it, click Close Script or press Enter again.

Related links
   Handling Calls on page 20

Transferring calls

One of the main roles of the console is transferring callers to their required destination.

Related links
   Handling Calls on page 20
   Transferring a call without answering it on page 22
   Making a supervised transfer on page 22
   Transferring calls to voice mail on page 23
   Wait for transfer to a busy extension on page 24

Making unsupervised transfers

An unsupervised transfer is one where you transfer the call without speaking to the transfer destination or wait to see if they answer.
Procedure
Use one of the following methods for transferring a call:
• Press F2. Select the transfer destination and click Dial (Ctrl + D).
• Click Actions > Transfer Call. Select the transfer destination and click Dial (Ctrl + D).
• Drag and drop the call onto the extension within the directory panel.
• Drag and drop the call onto the required BLF.

Transferring a call without answering it
If you recognize a caller’s name or number, you can transfer the call without answering it first. Transferring a call in this way is called an unsupervised transfer. Your configuration can be set to have unanswered calls returned. When a call is returned, (NoAns) is shown in the call details panel.

Procedure
1. Enter the destination extension number in the Search field.
2. Click on the match required and then click . Alternatively, when down to a single search match, click on .
   The incoming call is transferred to the destination extension and cleared from the screen.

Related links
Transferring calls on page 21

Making a supervised transfer
A supervised transfer is one where you consult with the transfer destination to check that they answer and that they will accept the call before transferring the caller.

Procedure
1. Enter the extension number or user name in the directory Search field.
2. If the target extension is free, either click in the directory panel or press F12. The progress of the outgoing call can be heard. The original call is put on hold.
   • If the incoming call is accepted for transfer, click or press Ctrl + T to complete the transfer.
   • If the user does not want to receive the incoming call, click or press End to end the consultation call. You can return to the original caller by taken them off of hold.
3. If the target extension is busy, you can ask the caller if they want to wait. See Wait for a transfer to busy.
Transferring calls to voice mail

If the caller wants to leave a message, you can transfer the call directly to a user or group's voice mail.

Procedure

1. Press F3 or click Actions > Voicemail Transfer.

2. Select the directory required.

   You can also select the Show Hunt Groups and Show Users radio buttons.

3. Start entering the name into the Name field.

4. Click Voicemail when the extension number appears in the Number field.

   You can also select the extension number from the directory panel and then press F3.
Wait for transfer to a busy extension

About this task
If the extension to which you want to transfer a call is shown as busy by the console, you can queue the call to wait for transfer when the extension becomes free. This avoids the transfer call being sent to voicemail or following the target's forward on busy setting.

This process parks the call on the system using the park ID of the target extension, that is, its extension number plus a single digit between 0 to 9.

Procedure
1. If you haven’t already, answer the incoming call.
2. Ask if they would like to wait until the transfer target is no longer busy.
3. If they agree, press Ctrl + B. Their call is queued to wait until the transfer extension is free.
4. When the transfer extension becomes free, the call returns to the console with a yellow border. The text indicates why the call has returned. In the call details, scroll down to Reason:
   - Timeout – If the call waits longer that the phone system's park timeout (the default is 5 minutes), it recalls to your. Answer the call. If they still want to wait, press Ctrl + B to park the call again.
   - Free – The transfer target is now able to take another call. Answer the call to do a normal supervised or unsupervised transfer or you can use Ctrl+R to do an immediate unsupervised transfer without answering the call.

Related links
Transferring calls on page 21

Making calls

Procedure
Use one of the following methods to make a call:
- Dial from your telephone.
- Double-click on a specific BLF to speed dial the associated number.
- Locate and select a directory entry and then click F12.
- Click F12 to display the Make Call screen.

Related links
Handling Calls on page 20
Making calls using the Make Call screen on page 25
Making calls using the Make Call screen

Procedure

1. Click or press F12.

2. Select the directory that you want to search. You can select more than one directory.

3. Start typing the name in the **Name** field.

   The entries that match the text you entered are displayed. When the required number appears in the list, click it once. The number is transferred to the **Number** field. When there is only one match, the number is automatically transferred to the **Number** field.
4. Enter a tag message if required.

5. Select the required action:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Make call</td>
<td>Place a call on the selected number.</td>
</tr>
<tr>
<td>Voicemail</td>
<td>Leave a message for the user.</td>
</tr>
<tr>
<td>Ringback</td>
<td>When an extension number is busy, click <strong>Ringback</strong>. When the extension becomes free, it rings your extension.</td>
</tr>
</tbody>
</table>

---

**Making calls using the Dial Pad**

**Procedure**

1. Click **Tools > Dial pad** or click 📞

   ![Dial Pad](image)

   2. Enter the required telephone number into the **Number to Dial** field.
      
      Use the dial characters on the **Dial pad** or the keyboard.

   3. Enter any notes for the call in the **Call Notes** area.
      
      Use call notes to add call tag text.

   4. Click **Dial** to start the call.
Using BLF icons for speed dialing

Procedure

Double-click on the required icon or right-click and select Call.

Related links

Making calls on page 24

Dialing DTMF digits

About this task

You can use the console’s dial pad to dial DTMF digits during a call.

Procedure

1. During the call, click Tools > Dial pad. Alternatively, click .
2. Select DTMF Dialing.

   Any digits you now dial are sent to the currently connected call as DTMF digits.

Related links

Handling Calls on page 20

Putting calls on hold

About this task

Put a call on hold so that you can perform another task.

Procedure

1. Click or press F4.
   To put the current call on hold and answer the next call in one action, press F7.
   The Held Calls Panel contains a list of all the held calls.
2. Sort the list by clicking the corresponding column header.
3. Click a row in the list to select the call to answer or transfer.
4. Use the icons at the top of the panel as required.

Related links
Handling Calls on page 20

---

**Parking and unparking calls**

**About this task**
You can park a call to handle other tasks. For example, an incoming caller needs to speak to someone urgently but that person is not available. You can park the call in slot 1 and page the person you want to speak to and tell them to pick up the call on slot 1.

Calls remain parked for a specific length of time before returning to the operator. For more information on park time, contact your system administrator.

There are 16 park slots available. When a call is parked in one of the slots, the button label provides information about the call. When a park slot is vacant, the button label shows the park slot number. All operators can see when the call is picked up or ended. Anyone can answer a parked call.

**Procedure**
1. To park a call, while connected to the call, click on a vacant Park Slot button to park the call in that slot.
   - The parked call displays information regarding the call, for example, the source number of the call.
2. To unpark a call, when a call is parked in a park slot, click the relevant Park Slot button to unpark the call.

Related links
Handling Calls on page 20
Collecting parked calls

About this task
When you park a call, anyone who knows the slot number can pick up the call.

Procedure
To pick up a parked call, do one of the following:

• Dial the default short code *38 N# replacing the N with the park slot number.

• If console users have a park slot button set to the same park slot number, the button indicates the parked call. They can click the button to unpark the call.

• On Avaya telephones with programmable buttons, users can program buttons to match particular park slot numbers. The button indicates when a call is parked in that park slot and can be pressed to unpark the call.

Related links
Handling Calls on page 20

Reclaiming calls

About this task
You can attempt to reclaim the last incoming call presented to the console including calls that rang but were then answered elsewhere. Reclaim calls if you suspect a call was transferred to the wrong number or is still ringing unanswered.

When working in a group of console users, the reclaim function may reclaim a call that was presented to you but then answered by one of the other users.

Procedure
Press F6 or click Actions > Reclaim Call.

Related links
Handling Calls on page 20

Switching between call history and BLF/held calls panel display

About this task
You may be able to switch between displaying either the console’s call history or its BLF and held calls panels.
Monitoring queues

About this task

Hunt groups can be configured with queuing. When there are more calls waiting to be answered than agents available to answer, the additional calls are put into a queue. You can configure your console to monitor up to 8 hunt group queues.

The number of calls held in a queue is indicated by a bar graph.

The total number of calls is shown at the end of the bar graph. Each call is shown as a white box if the alarm threshold has not been exceeded. If the number of calls in the queue exceeds the alarm threshold, the calls exceeding the threshold are shown as an amber box.

The longest length of time a call is in the queue is indicated in the text box at the end of the graph. The time is updated whenever a call is queued. The time is shown in white if the longest wait time alarm threshold has not been exceeded. The time changes to being amber if the longest wait time is exceeded.

Procedure

Move the mouse pointer over an active Queue Call bar to show information about the queue.

The following information appears:

• Queue Name
• Calls in Queue
• Recall Calls
• Status

Related links

Handling Calls on page 20
Answering queued calls on page 31
**Answering queued calls**

**About this task**

Any console operator can answer queued calls. You do not have to be a member of the hunt group to answer the call.

**Procedure**

1. Click the Queue Name button or press Shift + F1 to Shift + F8.
   
   The first call in the queue is presented to you.

2. Answer the call in the normal way.

**Related links**

[Monitoring queues](#) on page 30

---

**Adding call tag text**

**About this task**

A short text string can added to any call. This feature is called call tagging. The text remains with the call when it is transferred and appears on the display of internal phones receiving the call. The text is also recorded within the call history.

Using the console, you can add a call tag when making or transferring a call. In addition, using the process below, you can add a call tag while connect to the call.

**Procedure**

1. When making or transferring a call, click **Actions > Annotate Call** or press F11.

   ![Annotate Call](image)

2. Enter notes in the **Call Notes** field.
   
   Use alphanumeric characters excluding commas.
By default the text length is up to 16 characters, however, the system administrator can change the length.

3. Click **OK**.

### Related links
- [Handling Calls](#) on page 20

---

## Opening controlled doors

### About this task

You can open a controlled door without leaving your desk. For example, the telephone switch can be connected to a relay that controls the loading bay door. When someone requires access to the loading bay, you can unlock the door to allow entry.

Note that this option is not available until you configure a door name.

You can control up to 2 doors. The doors are released for 5 seconds by default.

### Procedure

1. Click **Tools** > **Door Entry**.
2. Click the required door name to release the door.

### Related links
- [Handling Calls](#) on page 20

---

## Intruding on calls

### About this task

Call intrusion is only available if you have permission to intrude and the other internal parties have given permission to intrude. Contact your system administrator configure intrusion.

### Procedure

1. Locate the user in the directory panel.
2. Click **Actions** > **Intrude** or press **F9**.
3. Speak to the user.
   - Both parties on the call can hear you.
4. When you want to finish the call do one of the following:
   - Click **↓**
   - Click **Actions** > **Hang up**.
About this task

You can send a short text message to a user. The message appears on the display of most Avayatelephones. This feature is less disruptive than intruding on a call. The result sending a message depends on the user’s telephone type and whether they are on a call or not.

By default, the maximum length of a message is 16 characters, however, the length can be configured by the system administrator.

When a message is sent to an Avaya DS Port display telephone, the message lights the telephone message lamp. This happens whether the telephone is free or on a call. If the telephone is free, the message text is shown. If it is on a call, the text appears after the user completes the call.

Procedure

1. Locate the user you want to send a message to in the directory.
2. Click Actions > Send Message or press Ctrl + M.

   ![Send Message dialog box]

   The users extension number field is populated with the information from the directory.

3. Enter the text in the Message field.
4. Click OK.

Related links

Handling Calls on page 20
Sending instant messages

About this task
The console can be configured to support instant messaging. When enabled, you can use the directory to select and send instant messages to other users.

The other users must be using an Avaya application that also supports instant messaging.

Procedure
1. In the Directory pane, locate the required user.
2. Right-click on the user and select Send Instant Message or press Ctrl + I.
3. Enter the message in the box at the base of the window and click Send.
4. Switch between the instant messaging window and the console without interrupting the operation of either.

If you close the instant messaging window, the current chat session ends.

Related links
Handling Calls on page 20

Sending email
If you have Microsoft Outlook installed on the same PC, you can use the console to send emails to users in the directory.
Procedure

1. Click **Tools > Send Email** or press **Ctrl + E**.
   The email message form opens.
2. Complete the details as required and send the email in the usual way.

Related links

Handling Calls on page 20

---

Making a page call

About this task

You can broadcast message to a group of people using the Page feature. For example, an incoming caller needs to speak to someone urgently but they cannot be found. The call can be parked and then a message broadcast for the user to pick up the call. The page is heard at any telephone extension that has a hands free speaker and is not being used.

Procedure

1. To send a broadcast message, do one of the following:
   - Click «».
   - Click **Actions > Page**.
   - Press **F10**.

2. Select the group to broadcast the message to.
3. Click **OK**.
4. Speak the message.
5. When you are done with the message, do one of the following:
   - Click «».
Handling Calls

- Click **Actions > Hang up**
- Press **End**.

Related links
Handling Calls on page 20

---

### Recording calls

#### About this task
You can record a complete call or part of a call.

- Recording is only supported on system with Voicemail Pro installed.
- Recording pause when a call is put on hold or parked. When you connect to the call again the recording resumes.
- When you record conference calls, the recording continues when callers are added to the conference.

#### Procedure
1. To record a call, do one of the following:
   - Click 🎤.
   - Click **Actions > Record call**.
   - Press **F5**.

   By default, the conversation is recorded into the user’s voice mailbox.
2. To finish the recording, repeat any of the steps above.

Related links
Handling Calls on page 20

---

### Collecting your voicemail messages

#### About this task
The console status bar indicates when you have new messages in your mailbox.

#### Procedure
1. Double-click the area that shows the number of new messages or press **Ctrl + V**.

   You are connected to the voicemail server.
2. If you are using your own extension, press #, otherwise, enter your extension number and press #.
3. Enter your voicemail password and press #.

When you have successfully logged into your mail box, you hear an announcement describing your messages.

Related links
Handling Calls on page 20
Chapter 4: Conferencing

This section covers some of the different methods for starting and controlling conferences.

Related links
- Conferencing held calls on page 38
- Viewing conferences on page 38
- Adding users to a conference on page 39
- Using the Conference Room Controls on page 39

Conferencing held calls

About this task
You can put multiple calls on hold and then start a conference with the held calls. This is useful for small ad-hoc conferences between three or four participants. Set up larger conferences using conference rooms.

Procedure
1. Call and then place each call on hold.
2. Press the button.
3. Click \(\text{\textbullet}\) when you are done with the conference to end the call.

Related links
- Conferencing on page 38

Viewing conferences

About this task
Use the Directory panel to view any current conferences on the telephone system. The conferences listed include ad-hoc conferences started by other users and any console conferences.
**Procedure**

Click in the **Directory** panel.

The conference name and host is listed for console conferences. For other conferences, just the conference number is shown.

**Related links**

[Conferencing](#) on page 38

---

**Adding users to a conference**

**About this task**

You can add a call to any conference running on the telephone system.

**Procedure**

1. Answer or make a call to a user.
2. Click in the **Directory** panel to display the current conferences.
3. Click the desired conference.
4. Click **Actions** > **Add to Conference**.

**Related links**

[Conferencing](#) on page 38

---

**Using the Conference Room Controls**

The 1 and 2 buttons in the main toolbar represent the two conference rooms. You can use the conference rooms to start conferences with multiple participants.

Note: The buttons are not available until the conference room names have been created. See [Naming conference rooms](#) on page 62.

Conference participants are represented by the following icons:

<table>
<thead>
<tr>
<th>Not invited</th>
<th>Invited</th>
<th>Joined</th>
<th>Declined</th>
<th>Unavailable</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Not invited icon" /></td>
<td><img src="image" alt="Invited icon" /></td>
<td><img src="image" alt="Joined icon" /></td>
<td><img src="image" alt="Declined icon" /></td>
<td><img src="image" alt="Unavailable icon" /></td>
</tr>
</tbody>
</table>

**Related links**

[Conferencing](#) on page 38

[Using a Conference Room](#) on page 40
Using a Conference Room

About this task

The [1] and [2] buttons in the main toolbar represent the two conference rooms. You can use the conference rooms to start conferences with multiple participants.

If the conference buttons are available, you can create a conference. If the buttons are unavailable, the conference room names have not been created. See Naming conference rooms on page 62.

Procedure

1. Click either [1] or [2].

   If a conference room is in use, the BLFs in the window show the delegate’s status. If the conference room is not currently in use, the window is blank.

2. To create a new conference, in the Conference Description field, type the subject of the conference.

   The subject only shows in the field.
3. In the **Conference Host** field, type the name of the person who has requested the conference.

   The name is shown when viewing current system conferences in the Directory panel.

4. Enter the users for the conference.
   
   a. Click **Add Users**.
   
   b. Select the users from the directory list.
   
   c. If you add a user by mistake, right-click the user BLF and select **Remove**.

5. Invite the users to the conference using one of the following methods:

   • **Automatic Invitation**: To use the voicemail system to automatically invite users, click **Invite Users**. The BLF icons show with a yellow outline. Each user is rung and invited to the conference. The voicemail server invites users in batches of up to 5 depending on available connections. When the user answers, they are invited to join the conference. The conference icons change automatically to indicate the user’s response. The user can respond in the following ways:
   
   This option is only available on systems with Voicemail Pro.
   
   - Press 1 to accept the invitation.
   - Press 2 to decline the invitation.
   - Press 3 to indicate that they are unavailable.

   • **Manual Invitation**: To invite users manually, right-click on each user and select **Call**.
   
   - If they accept, click either **Add to conference 1** or **Add to conference 2** from the **Actions** menu.
   - If the user is unavailable or has declined the invitation, and the call, and right-click on the BLF to change the status accordingly to record the delegate’s response.

6. Once a conference is in progress, you can add additional users using **Add to conference 1** or **Add to conference 2**.

   You can add users to a conference room by dragging and dropping BLFs into the conference window. You can use BLFs representing both internal and external numbers.

**Related links**

Using the Conference Room Controls on page 39

**Changing conference room views**

**Procedure**

1. Right-click in the Conference Room windows.

2. Select **View** from the pop-up menu.
The view types available are:

- Large icons
- Small icons
- List of icons
- Details

**Related links**
Using the Conference Room Controls on page 39

---

**Changing conference room icon arrangement**

**Procedure**

1. Right-click in the Conference Room window.
2. Select **Arrange** from the pop-up menu.

   The arrangement options are:
   - Name
   - Number
   - Status

**Related links**
Using the Conference Room Controls on page 39

---

**Changing a user’s status**

**Procedure**

1. Right-click on the user’s BLF.
2. Select **Change Status**.
3. Select the status required.

**Related links**
Using the Conference Room Controls on page 39
Chapter 5: Using the Directory

The directory is used to display contacts for making calls.

Related links
- Using the Directory on page 43
- Editing directory entry properties on page 45
- Adding or editing local directory entries on page 47
- Changing hunt group status on page 48
- Changing user status on page 49

Using the Directory

The console panel on the right usually displays the directory of telephone names and numbers. It can include the directory entries from the telephone system, the console’s own local directory and contacts from Outlook.

![Directory Panel](image)

Changes to the telephone system directory are updated automatically every 30 minutes. They are also updated when make a manual search using the directory (up to a maximum of every 5 minutes).

Directory Controls

You can use these controls to select what information is displayed in the directory panel.

| ![Search Icon] | **Call the selected entry:** Make a call to the selected directory entry. |

Table continues…
Using the Directory

- **Edit the selected entry:** Edit the properties of the directory entry. The settings menu displayed depends on the type of entry.

- **View directory items:** Switch between viewing details of a selected contact/conferences/other information and viewing the directory.

- **View active conferences:** Use the directory panel to view conferences being hosted by the telephone system.

- **Show/hide users:** Show or hide telephone system users in the displayed list of directory contacts.

- **Show/hide groups:** Show or hide telephone system groups in the displayed list of directory contacts.

- **Show/hide directory contacts:** Show or hide other contacts in the displayed list of directory contacts.

**Directory Icons**

These icons indicate the type each contact shown in the directory.

- **User:** A user on the telephone system.

- **Hunt Group:** A hunt group on the telephone system.

- **Directory:** A directory entry from the telephone system directory or the console’s local directory.

- **Outlook Contact:** A contact from Microsoft Outlook running on the same PC as the console.

**Directory Entry Details**

When the search has only one remaining match or when you double-click on a particular entry, the directory changes to show details for that entry. The information to display can be configured through the console settings.
### Editing directory entry properties

#### About this task

You can use the Directory Entry Properties window to edit the properties of the entry selected. All directory entries have an icon that indicates the entry type.

- 🔴 indicates user
- ⌍ indicates a directory entry
- ⌍ indicates a hunt group

**Note:**

The settings shown in console are those that were current when the user or group was selected. If the settings are then updated by another method, for example from a user’s phone, those changes are not shown until the existing settings are closed and then reopened.

#### Procedure

1. Click an entry in the directory.

---

<table>
<thead>
<tr>
<th>Property</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name: Anne Webb</td>
<td></td>
</tr>
<tr>
<td>Number: 209</td>
<td></td>
</tr>
<tr>
<td>Busy Status: Idle</td>
<td></td>
</tr>
<tr>
<td>Do Not Disturb Status: Off</td>
<td></td>
</tr>
<tr>
<td>Login Status: Logged In</td>
<td></td>
</tr>
<tr>
<td>Group Status:</td>
<td></td>
</tr>
<tr>
<td>Main: Out of Group</td>
<td></td>
</tr>
<tr>
<td>Sales: In Group</td>
<td></td>
</tr>
<tr>
<td>CustomerHelp: In Group</td>
<td></td>
</tr>
<tr>
<td>Absent Message:</td>
<td></td>
</tr>
<tr>
<td>New Voice Mail Messages: 2</td>
<td></td>
</tr>
<tr>
<td>Forwarding Status:</td>
<td></td>
</tr>
<tr>
<td>Forward Unconditional: Off</td>
<td></td>
</tr>
<tr>
<td>Forward On No Answer: Off</td>
<td></td>
</tr>
<tr>
<td>Forward On Busy: Off</td>
<td></td>
</tr>
<tr>
<td>Follow Me: Off</td>
<td></td>
</tr>
<tr>
<td>Forward Hunt Group Calls: Off</td>
<td></td>
</tr>
</tbody>
</table>
2. Click ☑.

3. Double-click a directory entry to see the properties in the panel.

4. Double-click on the properties to show the details. The form that opens depends on whether the number is from the telephone system directory or from the local console directory.

   - The Directory Entry Properties form displays names and numbers from the telephone system. These are used both for outward dialing and to match names to incoming caller numbers. Entries in the telephone system directory are available to all users through directory functions on their telephones. The only fields used for a telephone system directory number are **Name** and **Phone Number**. These cannot be changed through the console.

   ![Directory Entry Properties](image)

   - The Edit IP Office SoftConsole Local Directory Entry window displays the local console directory for outgoing dialing and to match a name to an incoming call. When a name match exists in both the telephone system directory and the console directory, the name in the console directory is used.
Adding or editing local directory entries

About this task

From the Incoming Calls tab, you can create new entries and edit the properties of existing local directory entries.

Procedure

1. Click .
2. Select the Incoming Calls tab or select Tools > Preferences > Incoming Calls.
3. To add a new entry, click Add.
4. To edit an existing entry, select an entry and click Edit.
5. In the Name field, enter or edit the name you want associated with the entry.
6. In the Number field, enter the telephone number to dial when you select the directory entry. The number is also used for matching against incoming calls.
7. In the Script File field, enter or browse for a script file name (.txt or .rtf file) to associate with the directory entry. When an incoming call matches the directory entry number, the script appears in the directory panel.

Related links

Using the Directory on page 43
8. In the **Media File** field, enter or browse for a media file name (.wav file) to associate with the directory entry. When an incoming call matches the directory entry number, the file is played by the console PC.

**Related links**

[Using the Directory](#) on page 43

---

### Changing hunt group status

**About this task**

You can change a hunt group’s status between **In Service** and **Out of Service**.

**Note:**

The settings shown in console are those that were current when the user or group was selected. If the settings are then updated by another method, for example from a user’s phone, those changes are not shown until the existing settings are closed and then reopened.

**Procedure**

1. Click 🎤 in the Directory panel.
2. Click ✅.

You can change a hunt group’s status depending on the telephone system configuration. **Out of Service** calls go either to another destination or to voicemail. The ability to use this feature is not enabled by default. A third status setting, **Night Service**, is set either automatically by time settings or by the use of special dialling

**Related links**

[Using the Directory](#) on page 43
Changing user status

You can change a user’s status from the directory.

Procedure

1. Click  in the Directory panel.
2. Click ☑.
3. You can change the following options for the user:

<table>
<thead>
<tr>
<th>Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Do Not Disturb</td>
<td>Shows whether the user is on do not disturb status.</td>
</tr>
<tr>
<td>Bar Outgoing Calls</td>
<td>The user cannot make outgoing calls.</td>
</tr>
<tr>
<td>Forwarding</td>
<td>Click to display forwarding settings.</td>
</tr>
<tr>
<td>Group Service Status</td>
<td>A list of the hunt groups that the user belongs to. If the group is checked, the user is in the group.</td>
</tr>
</tbody>
</table>

Related links

Using the Directory on page 43
Changing user forwarding status on page 50
Changing user forwarding status

About this task

You can view and change the forwarding status of a user. You can divert incoming calls to an internal or external telephone number. You can enter the destination telephone number and select whether all calls are redirected or only external calls.

There are four types of forwarding:

- Follow Me
- Forwarding unconditional
- Forward on busy
- Forward on no answer

For call appearance users, Forward on Busy is only used when all their call appearance buttons are busy.

You can enter the destination telephone number and select whether all calls are redirected or only external calls.

Note:

The settings shown in console are those that were current when the user or group was selected. If the settings are then updated by another method, for example from a user’s phone, those changes are not shown until the existing settings are closed and then reopened.

Procedure

1. Click 🎥 in the Directory panel.
2. Click ☑️.
3. Click **Forwarding**.

4. Type the destination telephone numbers in the appropriate fields. You can also select numbers from your directory list. You must enter an internal extension number as the Follow Me destination. Some forwarding options required telephone system configuration. For example, a user might be barred from making outgoing calls. See your system administration for more information.

5. Right-click in a number field.

6. Select the telephone number required from the listing.

7. Click **Add**.

**Related links**

- Changing user status on page 49

---

**Setting mobile twinning**

If twinning is enabled on the system, any incoming calls ring the extension number and the external twinned number. For example, a users extension number rings as well as their mobile telephone. The call can be answered from either the extension or mobile telephone. See your system administrator. Mobile twinning is a licensed feature.
About this task

If any forward options are selected, both the external telephone and the extension where the calls are forwarded will ring.

If account codes are used, the user cannot enter an account code when they answer a call at the external telephone.

If the feature Do Not Disturb is selected, any callers to the internal extension will hear the busy tone. The users external telephone will not ring. If a caller is entered into the DND exception list, only the internal telephone rings. Users cannot add numbers to the DND exceptions list. See your system administrator.

If the Follow Me option is selected, only the extension that the calls are forwarded to will ring. The external telephone number will not ring.

If the settings are updated by another method, for example, using another application or through the users telephone, the values shown in the console are not automatically updated if already being displayed. The values displayed in the console directory are those current when the user/group was selected.

Procedure

1. Click in the Directory panel.
2. Click  
3. Click Forwarding.
4. Select Mobile Twinning.
5. In the Mobile Twinning field, enter the telephone number that you want to twin to the user’s extension. Enter telephone numbers with no spaces.
6. Click OK to save your changes.

Related links

Changing user status on page 49

Follow Me behavior

When you select Follow Me forwarding, the system forwards all calls to the designated extension number. Use this feature to temporarily redirect calls when you are away from your extension but available at another extension. You must enter an internal extension number as the destination.

Follow Me works in the following ways:

• You can make calls from your original extension. The only calls that can be received at your original extension are calls made from the Follow Me destination extension.
• Any Speed Dial associated with your original extension number does not indicate that the calls are being forwarded to another number.
• If you have set an absent message, the text is displayed to callers. If absent text is active at the destination extension, it will not be displayed because your absent message takes priority.
Forwarding settings affect Follow Me behavior
The following Forwarding options affect how Follow Me works:

<table>
<thead>
<tr>
<th>Forward Unconditional</th>
<th>Setting is ignored.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Forward on Busy</td>
<td>If the destination extension is busy, the call is forwarded to your Forward on Busy destination. If there is no answer at the extension, the call is transferred to your voicemail, if available.</td>
</tr>
<tr>
<td>Forward on No Answer</td>
<td>If there is no answer at the destination extension, the Forward on No Answer setting is ignored and the call is transferred to your voicemail, if available.</td>
</tr>
</tbody>
</table>

Scenarios
Anne Webb (extension 206) diverts all her calls to extension 207 using Follow Me. There is an incoming call for Anne. Depending on what happens at extension 207, the following behavior will occur:

<table>
<thead>
<tr>
<th>Scenario</th>
<th>Forward on Busy/No Answer</th>
<th>No Forward</th>
</tr>
</thead>
<tbody>
<tr>
<td>Extension 207 is busy.</td>
<td>Call is transferred to Anne’s Forward on Busy extension number.</td>
<td>Call is transferred to Anne’s voicemail.</td>
</tr>
<tr>
<td>No answer at extension 207.</td>
<td>Call is transferred to Anne’s voicemail.</td>
<td>Call is transferred to Anne’s voicemail.</td>
</tr>
</tbody>
</table>

Related links
Changing user status on page 49

Forward Unconditional behavior
When you select Forward Unconditional and enter a destination number entered, the system redirects all your calls to an extension number or, if enabled, an external number. See your system administrator to determine if you can forward to an external number.

Forward Unconditional works in the following ways:

• You can make outgoing calls from your extension. The only calls that you can receive when all your calls are forwarded are calls made from the destination number.

• If you have set an absent message, the text is displayed to caller. If absent text is active at the destination extension it will not be displayed because your absent message takes priority.

Forwarding settings affect Forward Unconditional behavior
The following Forwarding options affect how Forward Unconditional works:

| Follow Me | Overrides Forward Unconditional setting. |
Forward Hunt Group Calls  Only applies to hunt groups that are configured for sequential or rotary ringing mode. See your system administrator. It includes internal calls to the hunt group regardless of the Forward Internal Calls setting.

Forward on Busy  Not available.

Forward on No Answer  Not available.

Scenarios

<table>
<thead>
<tr>
<th>Forward Unconditional</th>
<th>Forward Hunt Group Calls</th>
<th>Forward Incoming Calls</th>
<th>Behavior</th>
</tr>
</thead>
<tbody>
<tr>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>All calls redirected to the Forward Unconditional destination number.</td>
</tr>
<tr>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>External calls and hunt group calls received by your extension are redirected to the Forward Unconditional destination number.</td>
</tr>
<tr>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>External calls are redirected to the destination number. Internal calls, including any hunt group calls, are presented to your extension.</td>
</tr>
</tbody>
</table>

Related links

Changing user status on page 49

Forward on Busy/No Answer behavior

When you select Forward on Busy/No Answer, your calls are redirected to the number entered in the Forward on Busy/No Answer field. The same number is used for calls forwarded when your extension is busy or not answered.

Forward on Busy/No Answer works in the following ways:

- The first time you select Forward on No Answer, the option Forward Internal Calls is automatically selected. If Forward Internal Calls and Forward on No Answer are de-selected, the next time Forward On No Answer is selected, the option Forward Internal Calls is not automatically selected.

- If you have set an absent message, the text is displayed to callers when the Forward on Busy/No Answer forwarding option is selected. If absent text is active at the destination extension it will not be displayed because your absent text takes priority.
## Scenarios

<table>
<thead>
<tr>
<th>Forward on Busy</th>
<th>Forward on No Answer</th>
<th>Forward Internal Calls</th>
<th>Behavior</th>
</tr>
</thead>
<tbody>
<tr>
<td>Yes</td>
<td>No</td>
<td>No</td>
<td>External calls are forwarded to the specified number when your extension is busy. Internal calls are transferred to your voicemail, if available.</td>
</tr>
<tr>
<td>Yes</td>
<td>No</td>
<td>Yes</td>
<td>All calls are forwarded to the specified number when your extension is busy.</td>
</tr>
<tr>
<td>No</td>
<td>Yes</td>
<td>No</td>
<td>External calls are forwarded to the specified number when your extension is not answered. Internal calls are transferred to your voicemail, if available.</td>
</tr>
<tr>
<td>No</td>
<td>Yes</td>
<td>Yes</td>
<td>All calls are forwarded to the specified number when your extension is not answered.</td>
</tr>
<tr>
<td>Yes</td>
<td>Yes</td>
<td>No</td>
<td>External calls are forwarded to the specified number when your extension is not answered or your extension is busy. Internal calls are transferred to your voicemail, if available.</td>
</tr>
<tr>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
<td>All calls are forwarded to the specified number when your extension is not answered or is busy.</td>
</tr>
</tbody>
</table>

### Related links

[Changing user status](#) on page 49
Chapter 6: Using the Call History

This section covers the use of the console’s call history display. The call history is stored locally on the PC running the application. Therefore it differs from the separate call log stored on whichever phone you are using with the console.

Note that details of a call are automatically deleted from the call history after a number of days, see General console settings on page 75.

Related links
- Viewing call history on page 56
- Making calls from the call history view on page 56
- Clearing the call history on page 57

---

**Viewing call history**

**Procedure**

Click View > History.

The Call History details replace the BLF and held calls panels.

Related links
- Using the Call History on page 56

---

**Making calls from the call history view**

**Procedure**

Double-click on the telephone number shown in the call history.

Related links
- Using the Call History on page 56
Clearing the call history

About this task
The details of a call are automatically removed from the call history after a number of days. That duration is set by the console’s Call history retention period (in days) setting, see General console settings on page 75.

However, if required, you can manually delete all calls on a particular tab or on all tabs as follows.

Procedure
1. Right-click on the call history.
2. To remove all calls from the current tab, select Clear.
3. To remove all calls from all tabs, select Clear All Tabs.

Related links
Using the Call History on page 56
Chapter 7: Configuring the Console Application

This section covers the various controls that can be used to configure the application’s appearance and operation.

Console settings

You can configure or edit console settings by clicking Preferences and then selecting the appropriate tabs.

<table>
<thead>
<tr>
<th>Tab</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Appearance</td>
<td>Change the general appearance of the console application. For example, you can change font and colors used to indicate call status.</td>
</tr>
<tr>
<td>BLF groups</td>
<td>Create, edit, and delete Busy Lamp Field (BLF) groups. You can also rearrange the order of the groups.</td>
</tr>
<tr>
<td>Conferencing</td>
<td>Specify the names of conference rooms.</td>
</tr>
<tr>
<td>Directories</td>
<td>Specify whether directory information is included in the directory display or in the properties of individual entries.</td>
</tr>
<tr>
<td>Door Entry</td>
<td>Specify door names. You cannot control doors in console until you enter door names.</td>
</tr>
<tr>
<td>Incoming Calls</td>
<td>Optionally, provide a name match against an incoming call. You can use matching numbers to play a specific script or media file on calls.</td>
</tr>
<tr>
<td>Keyboard actions</td>
<td>Customize the default actions performed when you start typing text or a number.</td>
</tr>
<tr>
<td>Keyboard mapping</td>
<td>View and change keyboard shortcuts.</td>
</tr>
<tr>
<td>Park Slot</td>
<td>Specify the available slot buttons and the IDs associated with each button.</td>
</tr>
<tr>
<td>Queue mode</td>
<td>Configure and monitor up to eight hunt group queues.</td>
</tr>
<tr>
<td>SoftConsole</td>
<td>Configure how the console saves changes you make to the screen layout. You can also specify the console behavior when you close its window.</td>
</tr>
<tr>
<td>Instant Messaging</td>
<td>Configure support for instant messaging.</td>
</tr>
</tbody>
</table>
Customizing the console’s appearance

About this task
You can change the general appearance of the console application. For example, you can change font and colors used to indicate call status.

Before you begin
If you want to use a custom skin, you must have a skin definition file.

Procedure
1. Click Preferences.
2. Select Appearance.
3. (Optional) Select a new font from the Font drop-down menu.
4. (Optional) If you want to select and use a custom skin, select the Apply Custom Skin check box.
   A skin is a set of files defining the whole appearance of the application. By default, no additional skins are supplied.
   Click Browse and upload your skin definition file.
5. (Optional) Change the call status colors.
You can select a different color for each call status. These colors appear in the border of the call details panel. The available call status options are:

- Idle
- Alerting - Incoming
- Alerting - Outgoing
- Connected
- Return Call

Working with BLF groups

About this task

Busy Lamp Field (BLF) icons provide user status and speed dials at a glance. You can add icons for other numbers, which act as speed dials. You can also group BLF icons to appear on different named tabs.

Procedure

1. Click \ Preferences.
2. Select BLF groups.
   The menu displays the name of each group and the members within the group.
3. To create a new BLF group:
   a. Click New.
      You can also right-click on a blank area of the BLF panel and then select New > BLF groups.
b. Enter a unique name in BLF Group Name.
c. Select the required members from the Members not in BLF Group list.
   You can press Ctrl on your keyboard to select multiple members at a time.
d. Click Add to add the selected members.
e. Click OK to save your change.

The new BLF group appears at the end of the list.

4. To edit the selected BLF group:
   a. Click Edit.
   b. Add or remove group members as required.
   c. Click OK to save your change.

5. To delete the selected BLF group, click Delete.

6. To change the position of BLF groups in the list:
   a. Select the group you want to move.
   b. Click Move Up and Move Down as required.

---

Changing BLF panel view

Procedure

1. Right-click the BLF panel and select View.

2. Choose a view.

<table>
<thead>
<tr>
<th>Choice</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl + Alt + G</td>
<td>Large icons</td>
</tr>
<tr>
<td>Ctrl + Alt + S</td>
<td>Small icons</td>
</tr>
<tr>
<td>Ctrl + Alt + I</td>
<td>List icons</td>
</tr>
<tr>
<td>Ctrl + Alt + D</td>
<td>Details</td>
</tr>
</tbody>
</table>

3. To change the icon arrangement, right-click the BLF panel and select Arrange.

4. Select the way you want to arrange the icons.

<table>
<thead>
<tr>
<th>Choice</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ctrl + Alt + N</td>
<td>Name order</td>
</tr>
<tr>
<td>Ctrl + Alt + M</td>
<td>Number order</td>
</tr>
<tr>
<td>Ctrl + Alt + U</td>
<td>Status order</td>
</tr>
</tbody>
</table>

5. To change small or large icon message view to horizontal, press Ctrl + Alt + H.

6. To change small or large icon message view to vertical, press Ctrl + Alt + V.
Adding members to a BLF group

About this task
You can add members to a BLF group from the BLF panel in the main window.

Procedure
1. To add new members to a BLF group, do one of the following actions:
   • Right-click within the BLF panel, highlight New and click BLF Group Member.
   • Press Ctrl + Alt + B.
   • Double-click within the BLF panel.

2. Enter the Name and Number for the new member.
3. Click OK to return to the BLF panel.

Naming conference rooms

About this task
Name the two conference rooms that console supports. The names appear on the telephone displays of internal users in the conference room.

Important:
The conference room features cannot be used until the rooms are given names.
Procedure

1. Click Preferences.
2. Select Conferencing.
3. Enter unique names for each conference room.
   Each name can contain up to 10 characters.
Configuring the Directories Display

Directory access
The options that appear in this section show where directory numbers, other than users and groups, are obtained.

<table>
<thead>
<tr>
<th>Name of option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>IP Office SoftConsole Local Directory</td>
<td>Show directory entries stored locally by the console application.</td>
</tr>
<tr>
<td>IP Office Directory</td>
<td>Show system directory entries stored on the telephone system.</td>
</tr>
<tr>
<td>Microsoft Outlook Contacts Folder</td>
<td>This options allows address book entries from Outlook to be included in the directory.</td>
</tr>
</tbody>
</table>

Note:
- Outlook must be running on the same computer.
- You must run Outlook with administrator privileges.

Directory fields for search results
When a directory search matches an individual directory entry, the directory panel displays information about the entry.
Configuring the Console's Locale Directory Entries

On the **Incoming Calls** tab, you can setup directory names and numbers shown in the Directory panel as the console's local directory. The directory numbers can be used to make outgoing calls and provide a name match for incoming calls.

You can associate a specific script to display or a media file to be played when the console receives a call from a matching number. For default call handling, you can set a default script or default sound file. These settings apply when the incoming call does not match a specific number that has its own script or sound file assigned.

### IP Office SoftConsole Local Directory:

This table displays the local directory of contacts stored by the console application.

<table>
<thead>
<tr>
<th>Field name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The contact name.</td>
</tr>
</tbody>
</table>
### Field name | Description
---|---
**Number** | The telephone number that is dialed when the directory entry is selected. This number is also used for matching against incoming calls.

**Script File** | A script can be associated with the directory entry. When an incoming call matches the directory number, the script is displayed in the directory panel. The script can be a .TXT or .RTF file.

**Media File** | A sound file can be associated with the directory entry. When an incoming call matches the directory number, the file is played by the console PC. The file is a .WAV file.

### Button | Description
---|---
**New** | Add a new directory entry.

**Edit** | Edit the selected entry.

**Delete** | Delete the selected entry.

**Open Directory File** | Change the file used for storing the console’s local directory entries. The entries in the selected file are then listed in the window.

---

**Default Call Handling:**

These fields can be used to associate a script file and or media file with any calls that do not have its own script and or media file specified in the directory.

### Field name | Description
---|---
**Script File** | A script can be associated with the directory entry. When an incoming call matches the directory number, the script is displayed in the directory panel. The script can be a .TXT or .RTF file.

**Media File** | A sound file can be associated with the directory entry. When an incoming call matches the directory number, the file is played by the console PC. The file is a .WAV file.

---

### Entering door names

**About this task**

You must enter door names before you can use the console to control a door attached to the telephone system.
Procedure

1. Click Preferences.
2. Select Door Entry.
3. In Name, type the name that you want to use for the door.
   
   For example, you might enter the name Loading Bay for a door to a loading bay.

   The Entry Code for each door name is pre-populated with 1 or 2. The number indicates the door relay to activate. You cannot change entry codes.

4. Click OK to save your change.

Result

You can now open a door from Tools > Door Entry. You can then select the appropriate door name from the menu.

---

Configuring keyboard actions

About this task

You can specify what happens in the console when you start pressing alphabetic or numeric keyboard characters.
Before you begin

If you want to modify the **Maximum length for call notes** field, you must log in to the console in Administrator mode.

**Procedure**

1. Click **Preferences**.
2. Select **Keyboard actions**.
3. Select the appropriate default action for alphabetic keystrokes. The options are:
   - **Begin Directory Search**
   - **Open Call Annotation Window**
4. Select the appropriate default action numeric keystrokes. The options are:
   - **Begin Directory Search**
   - **Open Pop-up Dial Pad**
5. *(Optional)* If you are in Administrator mode, modify **Maximum length for call notes** if required.

The default length is 16 characters. If you increase this value, the note might not be fully visible on all telephones and applications. The length specified in this field also applies to text messages that you send to other users’ phones.

---

**Modifying keyboard shortcuts**

**About this task**

You can view and modify the console keyboard shortcuts.
Procedure

1. Click Preferences.
2. Select Keyboard mapping.
3. From the Category drop-down menu, select the set of shortcuts that you want to view.
   An example of a category is call control shortcuts.
4. To modify a specific shortcut key:
   a. Select the current shortcut key.
   b. Use the drop-down menu to select a new shortcut key.
      A warning displays if the new shortcut key you select is already in use.
5. To reset all shortcut keys back to their default settings, click Reset all.
Configuring park slots

About this task

You can set the number of available **Park Slot** buttons and the IDs associated with each button.

Procedure

1. Click **Preferences**.
2. Select **Park slots**.
3. To add or edit a park slot:
   a. Click **New** to add a new park slot.
   b. Click **Edit** to modify the selected park slot.
   c. Enter or modify the alphanumeric park slot ID, which can contain letters and numbers, but not spaces.
Note:

If you need a secure parking slot, configure the park slot ID with text. You will not be able to unpark the call using normal telephone dialing. Instead, you will need to use an application **Park Slot** button set to the same text.

d. Enter a keyboard shortcut to park or unpark a call into a specific park slot. You can also use the **Keyboard mapping** tab to edit shortcuts.

4. To remove the selected park slot from the list, click **Delete**.

5. To change the order of configured park slots:
   a. Select the park slot you want to move.
   b. Click **Move Up** and **Move Down** as required.

---

**Configuring park slots**

**About this task**

You can set the number of available **Park Slot** buttons and the IDs associated with each button.

**Procedure**

1. Click **Preferences**.
2. Select **Park slots**.
   a. Click **New** to add a new park slot.
   b. Click **Edit** to modify the selected park slot.

![Edit Park Slot Properties](image)

3. Configure the park slot as required:
### Configuring the Console Application

#### Configuring queue monitoring for hunt groups

**About this task**

You can configure queue monitoring for a specific hunt group. You can configure and monitor up to eight queues. One of the queues is configured as a recall queue. The recall queue shows calls that have been queued, answered, and then transferred. In this case, the transferred call was not answered. Instead of being returned to the original queue, these types of calls are placed into a new queue called “Recall”.

<table>
<thead>
<tr>
<th>Choice Option</th>
<th>Choice Description</th>
</tr>
</thead>
</table>
| **Park Slot ID** | Each ID can be alphanumeric, containing both numbers and letters. The ID should not include spaces.  
**Note:**  
If you need a secure parking slot, configure the park slot ID with text. You will not be able to unpark the call using normal telephone dialing. Instead, you will need to use an application Park Slot button set to the same text. |
| **Shortcut** | A keyboard short cut that enables the operator to park or unpark a call into a specific park slot. The short cuts can also be edited through the Keyboard Mappings menu |

4. Click **OK**.

Comments on this document? infodev@avaya.com
Before you begin
An administrator must configure a hunt group on the telephone system with queuing enabled.

Procedure
1. Click Preferences.
2. Select Queue mode.

   Details of queues being monitored display on the screen. You can see the alarm thresholds for each queue. The alarm thresholds are the number of calls and the longest waiting call.

3. To add or edit a queue:
   a. Click New to add a new queue to monitor.
   b. Click Edit to modify the settings of the selected queue.
   c. Select the appropriate queue type from the Queue Name drop-down menu.
   d. Select the shortcut key combination for the queue from the Shortcut drop-down menu.
   e. Select the appropriate alarm settings for the queue.
For more information about alarm settings, see [Alarm setting field descriptions](#) on page 74.

4. To delete the selected queue, click **Delete**.

5. To adjust the order of queues in the display:
   a. Select the queue you want to move.
   b. Click **Move Up** and **Move Down** as required.

6. **Optional** In the Color preferences section, change the colors that the queue uses for normal conditions and alarm conditions.

7. **Optional** Configure alarm handling to define what happens when a queue goes over the alarm threshold.

You can select one of the following alarm handling options:

- **Automatically restore IP Office SoftConsole**
- **Ask me whether to restore IP Office SoftConsole**
- **Ignore the alarm**

---

**Alarm setting field descriptions**

When creating or editing a queue, you can configure the alarm settings described in the following table.
<table>
<thead>
<tr>
<th>Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Number of Calls In Queue</td>
<td>When this check box is selected, an alarm occurs when the number of calls within the queue reaches the number specified. You can modify the number of calls within the queue before an alarm occurs.</td>
</tr>
<tr>
<td>Longest Waiting Time</td>
<td>When this check box is selected, an alarm occurs when the call wait time in seconds reaches the time specified. You can modify the call wait within the queue in seconds before an alarm occurs.</td>
</tr>
<tr>
<td>Play Media File</td>
<td>You can upload an audio file that defines how the alarm sounds. The alarm goes off when a defined alarm state is reached.</td>
</tr>
</tbody>
</table>

### General console settings

**About this task**

You can define how profile changes are saved. You can also set how the console behaves for incoming calls and when its window is closed.

![Configure Preferences](image)

**Procedure**

1. Click **Preferences**.
2. Select **SoftConsole**.
### Configuring the Console Application

<table>
<thead>
<tr>
<th>Choice Option</th>
<th>Choice Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pop SoftConsole</td>
<td>If selected, the console is brought to the front of all applications running on the PC running when you receive a new incoming call.</td>
</tr>
<tr>
<td>Hide on Close</td>
<td>If selected, closing the console minimizes it to the system tray in your Windows task bar. You can exit the application by selecting Exit in the system tray and then clicking Exit.</td>
</tr>
<tr>
<td>Auto directory refresh</td>
<td>If selected, the console updates the directory contacts from the telephone system every 30 minutes and every time a directory search is performed. If not selected, the contacts are only updated each time the console is started.</td>
</tr>
<tr>
<td>Automatically save changes to my profile</td>
<td>If selected, when you close the console, any changes to your console settings are automatically saved to the profile that was selected when logging in.</td>
</tr>
<tr>
<td>Prompt me to save changes to my profile</td>
<td>If selected, when you close the console, you are prompted whether to save changes to your console settings to the profile that was selected when logging in.</td>
</tr>
<tr>
<td>Call history retention period (in days)</td>
<td>This value sets how long details of a call remain in the console’s call history before being automatically deleted.</td>
</tr>
</tbody>
</table>

3. Click **OK** to save your change.

---

### Enabling instant messaging

**About this task**

Before you complete this configuration, the console status bar displays **IM disconnected**.

- For non-cloud systems, IM functionality is provided by either Avaya Spaces or Avaya one-X® Portal for IP Office.
- For cloud systems, IM functionality is provided by Avaya Spaces.
Procedure

1. Click Preferences.
2. Select Instant Messaging.
3. Select Enable instant messaging if you want to use IM with the console.
4. Click OK to save your change.
Chapter 8: Working with Administrator mode

About this task
You can start the console in Administrator mode. In this mode, you can do the following:

• Create and edit user profiles.
• Amend the length of the call notes.
• Create and edit templates.
• Remove or display the BLF, Held calls, and Park slots panels.

⚠️ Important:
You cannot access telephony functions in Administrator mode.

Procedure
1. In the Login window, enter your administrator credentials to log in to Administrator mode.
   - The default user name is Administrator, and the default password is password.
   - When you log in, the status bar indicates that you are in Administrator mode and not connected to the telephone system.
2. To change your Administrator password, do the following:
   a. When you are logged in with Administrator mode, click File > Change Administrator Password.
   b. Enter your old password.
   c. Enter and confirm your new password.
   d. Click OK to save your changes.

Note:
The password is case sensitive.

Templates and profiles
When you first log in, you select one of the default console templates. While using the console, you can change various settings and also change the appearance of the screen. You can save
those changes as a personal profile. The current profile or template that you are using is shown in the console status bar.

**Note:**
To change if the Held calls and BLF panels are hidden or shown, you must be logged in to the console as an Administrator.

---

### Loading and saving a profile

**About this task**
You can load a new profile when logging in. You can save changes to your profile manually, or you can configure console to automatically save every change.

- To load a profile, do the following when logging in:
  1. Click **Expand**.
  2. Select the required profile.
- To manually save your current profile changes, select **File > Save Profile**.
- To manually save your changes as a new profile, do the following:
  1. Select **File > Save Profile As**.
  2. Enter a new file name.
  3. Click **OK** to save your change.
  
  The status bar displays the new profile name.
- To configure the console to automatically save changes, go to **Preferences > SoftConsole**.

---

### Editing a profile

**Before you begin**
- You must be in Administrator mode.
- Ensure you select the profile you want to edit when you are logging in.

**Procedure**

1. Make the required changes in the profile.
   
   In **View**, you can hide or show the Busy Lamp Fields (BLF), Held calls, and Park slots panels. You can also access the normal view options.

2. Click **File > Save Profile** to save your changes.
Creating a new template

About this task
You can use templates to create a user profile.

Before you begin
• You must be in Administrator mode.

Procedure
1. While logging in to Administrator mode, do the following:
   a. Click Expand.
   b. Select the appropriate template.
2. Change the layout as required.
   You can change the following:
   • Display size of panels
   • Number of park slots
   • Panels that are visible
3. Click File > Save Template.
4. Enter a name for the template and then click OK.

Default templates
The following three default templates are installed:

<table>
<thead>
<tr>
<th></th>
<th>Admin Template 1</th>
<th>Admin Template 2</th>
<th>Admin Template 3</th>
</tr>
</thead>
<tbody>
<tr>
<td>Menu bar</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Tool bar</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Call details</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Directory panel</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Queue panel</td>
<td>Yes</td>
<td>Yes</td>
<td>Yes</td>
</tr>
<tr>
<td>Held calls panel</td>
<td>Yes</td>
<td>Yes</td>
<td>–</td>
</tr>
<tr>
<td>BLF panel</td>
<td>Yes</td>
<td>–</td>
<td>–</td>
</tr>
<tr>
<td>Park slots panel</td>
<td>Yes</td>
<td>Yes</td>
<td>–</td>
</tr>
</tbody>
</table>

If a profile is created using Admin Template 3, you cannot see the Call History panel.
Chapter 9: Troubleshooting

This section provides notes on known issues that may occur and how to resolve them.

Related links
- Cannot use the Force Extension Status or Group Service Status features on page 81
- Unanswered calls are not returned to the operator on page 81
- Microsoft Outlook warning screen opens at Login on page 82
- Directory does not show Outlook contacts on page 82

Cannot use the Force Extension Status or Group Service Status features

Cause
There is an interval of several seconds after the console has been started that the operator cannot use these features. During this interval, the Directory Entry Properties and Group Service Status forms will display a Close button, rather than the OK and Cancel buttons.

Solution
Close the form, wait several seconds and then reopen the form to try again.

Related links
- Troubleshooting on page 81

Unanswered calls are not returned to the operator

Cause
For calls to be returned to the operator when they are not answered, a Transfer return time must be set in the User Telephony tab in the telephone system's configuration.

Solution
Contact your system administrator.

Related links
- Troubleshooting on page 81
Microsoft Outlook warning screen opens at Login

Cause
If directory access to Microsoft Outlook contacts folder has been selected in the Directories tab, an Outlook warning screen might appear when you login to the console or use the Send Email option.

Solution
1. Select Allow access for check box, then click an amount of time in the list.
2. Click Yes.

Related links
Troubleshooting on page 81

Directory does not show Outlook contacts

Cause
Outlook needs to be running with administrator privileges.

Solution
Contact your computer support team.

Related links
Troubleshooting on page 81
Notice

While reasonable efforts have been made to ensure that the information in this document is complete and accurate at the time of printing, Avaya assumes no liability for any errors. Avaya reserves the right to make changes and corrections to the information in this document without the obligation to notify any person or organization of such changes.

Documentation disclaimer

“Documentation” means information published in varying mediums which may include product information, operating instructions and performance specifications that are generally made available to users of products. Documentation does not include marketing materials. Avaya shall not be responsible for any modifications, additions, or deletions to the original published version of Documentation unless such modifications, additions, or deletions were performed by or on the express behalf of Avaya. End User agrees to indemnify and hold harmless Avaya, Avaya’s agents, servants and employees against all claims, lawsuits, demands and judgments arising out of, or in connection with, subsequent modifications, additions or deletions to this documentation, to the extent made by End User.

Link disclaimer

Avaya is not responsible for the contents or reliability of any linked websites referenced within this site or Documentation provided by Avaya. Avaya is not responsible for the accuracy of any information, statement or content provided on these sites and does not necessarily endorse the products, services, or information described or offered within them. Avaya does not guarantee that these links will work all the time and has no control over the availability of the linked pages.

Warranty

Avaya provides a limited warranty on Avaya hardware and software. Refer to your sales agreement to establish the terms of the limited warranty. In addition, Avaya’s standard warranty language, as well as information regarding support for this product while under warranty is available to Avaya customers and other parties through the Avaya Support website: https://support.avaya.com/helpcenter/getGenericDetails?detailId=C20091120112456651010 under the link “Warranty & Product Lifecycle” or such successor site as designated by Avaya. Please note that if You acquired the product(s) from an authorized Avaya Channel Partner outside of the United States and Canada, the warranty is provided to You by said Avaya Channel Partner and not by Avaya.

“Hosted Service” means an Avaya hosted service subscription that You acquire from either Avaya or an authorized Avaya Channel Partner (as applicable) and which is described further in Hosted SAS or other service description documentation regarding the applicable hosted service. If You purchase a Hosted Service subscription, the foregoing limited warranty may not apply but You may be entitled to support services in connection with the Hosted Service as described further in your service
Hosted Service

THE FOLLOWING APPLIES ONLY IF YOU PURCHASE AN AVAYA HOSTED SERVICE SUBSCRIPTION FROM AVAYA OR AN AVAYA CHANNEL PARTNER (AS APPLICABLE), THE TERMS OF USE FOR HOSTED SERVICES ARE AVAILABLE ON THE AVAYA WEBSITE, HTTPS://SUPPORT.AVAYA.COM/LICENSEINFO UNDER THE LINK “Avaya Terms of Use for Hosted Services” OR SUCH SUCCESSOR SITE AS DESIGNATED BY AVAYA, AND ARE APPLICABLE TO ANYONE WHO ACCESSES OR USES THE HOSTED SERVICE. BY ACCESSING OR USING THE HOSTED SERVICE, OR AUTHORIZING OTHERS TO DO SO, YOU, ON BEHALF OF YOURSELF AND THE ENTITY FOR WHOM YOU ARE DOING SO (HEREINAFTER REFERRED TO INTERCHANGEABLY AS “YOU” AND “END USER”), AGREE TO THE TERMS OF USE. IF YOU ARE ACCEPTING THE TERMS OF USE ON BEHALF A COMPANY OR OTHER LEGAL ENTITY, YOU REPRESENT THAT YOU HAVE THE AUTHORITY TO BIND SUCH ENTITY TO THESE TERMS OF USE. IF YOU DO NOT HAVE SUCH AUTHORITY, OR IF YOU DO NOT WISH TO ACCEPT THESE TERMS OF USE, YOU MUST NOT ACCESS OR USE THE HOSTED SERVICE OR AUTHORIZE ANYONE TO ACCESS OR USE THE HOSTED SERVICE.

Licenses

THE SOFTWARE LICENSE TERMS AVAILABLE ON THE AVAYA WEBSITE, HTTPS://SUPPORT.AVAYA.COM/LICENSEINFO, UNDER THE LINK “AVAYA SOFTWARE LICENSE TERMS (Avaya Products)” OR SUCH SUCCESSOR SITE AS DESIGNATED BY AVAYA, ARE APPLICABLE TO ANYONE WHO DOWNLOADS, USES AND/OR INSTalls AVAYA SOFTWARE, PURCHASED FROM AVAYA INC., ANY AVAYA AFFILIATE, OR AN AVAYA CHANNEL PARTNER (AS APPLICABLE) UNDER A COMMERCIAL AGREEMENT WITH AVAYA OR AN AVAYA CHANNEL PARTNER. UNLESS OTHERWISE AGREED TO BY AVAYA IN WRITING, AVAYA DOES NOT EXTEND THIS LICENSE IF THE SOFTWARE WAS OBTAINED FROM ANYONE OTHER THAN AVAYA, AN AVAYA AFFILIATE OR AN AVAYA CHANNEL PARTNER; AVAYA RESERVES THE RIGHT TO TAKE LEGAL ACTION AGAINST YOU AND ANYONE ELSE USING OR SELLING THE SOFTWARE WITHOUT A LICENSE. BY INSTALLING, DOWNLOADING OR USING THE SOFTWARE, OR AUTHORIZING OTHERS TO DO SO, YOU, ON BEHALF OF YOURSELF AND THE ENTITY FOR WHOM YOU ARE INSTALLING, DOWNLOADING OR USING THE SOFTWARE (HEREINAFTER REFERRED TO INTERCHANGEABLY AS “YOU” AND “END USER”), AGREE TO THESE TERMS AND CONDITIONS AND CREATE A BINDING CONTRACT BETWEEN YOU AND AVAYA INC. OR THE APPLICABLE AVAYA AFFILIATE (“AVAYA”).

Avaya grants You a license within the scope of the license types described below, with the exception of Heritage Nortel Software, for which the scope of the license is detailed below. Where the order documentation does not expressly identify a license type, the applicable license will be a Designated System License as set forth below in the Designated System(s) License (DS) section as applicable. The applicable number of licenses and units of capacity for which the license is granted will be one (1), unless a different number of licenses or units of capacity is specified in the documentation or other materials available to You. “Software” means computer programs in object code, provided by Avaya or an Avaya Channel Partner, whether as stand-alone products, pre-installed on hardware products, and any upgrades, updates, patches, bug fixes, or modified versions thereto. “Designated Processor” means a single stand-alone computing device. “Server” means a set of Designated Processors that hosts (physically or virtually) a software application to be accessed by multiple users. “Instance” means a single copy of the Software executing at a particular time: (i) on one physical machine; or (ii) on one deployed software virtual machine (“VM”) or similar deployment.
License type(s)

Designated System(s) License (DS). End User may install and use each copy or an Instance of the Software only: 1) on a number of Designated Processors up to the number indicated in the order; or 2) up to the number of Instances of the Software as indicated in the order, Documentation, or as authorized by Avaya in writing. Avaya may require the Designated Processor(s) to be identified in the order by type, serial number, feature key, Instance, location or other specific designation, or to be provided by End User to Avaya through electronic means established by Avaya specifically for this purpose.

Concurrent User License (CU). End User may install and use the Software on multiple Designated Processors or one or more Servers, so long as only the licensed number of Units are accessing and using the Software at any given time. A “Unit” means the unit on which Avaya, at its sole discretion, bases the pricing of its licenses and can be, without limitation, an agent, port or user, an e-mail or voice mail account in the name of a person or corporate function (e.g., webmaster or helpdesk), or a directory entry in the administrative database utilized by the Software that permits one user to interface with the Software. Units may be linked to a specific, identified Server or an Instance of the Software.

Cluster License (CL). End User may install and use each copy or an Instance of the Software only up to the number of Clusters as indicated on the order with a default of one (1) Cluster if not stated. “Cluster” means a group of Servers and other resources that act as a single system.

Enterprise License (EN). End User may install and use each copy or an Instance of the Software only for enterprise-wide use of an unlimited number of Instances of the Software as indicated on the order or as authorized by Avaya.

Named User License (NU). You may: (i) install and use each copy or Instance of the Software on a single Designated Processor or Server per authorized Named User (defined below); or (ii) install and use each copy or Instance of the Software on a Server so long as only authorized Named Users access and use the Software. “Named User”, means a user or device that has been expressly authorized by Avaya to access and use the Software. At Avaya’s sole discretion, a “Named User” may be, without limitation, designated by name, corporate function (e.g., webmaster or helpdesk), an e-mail or voice mail account in the name of a person or corporate function, or a directory entry in the administrative database utilized by the Software that permits one user to interface with the Software.

Shrinkwrap License (SR). You may install and use the Software in accordance with the terms and conditions of the applicable license agreements, such as “shrinkwrap” or “clickthrough” license accompanying or applicable to the Software (“Shrinkwrap License”).

Transaction License (TR). End User may use the Software up to the number of Transactions as specified during a specified time period. A “Transaction” means the unit by which Avaya, at its sole discretion, bases the pricing of its licensing and can be, without limitation, measured by the usage, access, interaction (between client/server or customer/organization), or operation of the Software within a specified time period (e.g. per hour, per day, per month). Some examples of Transactions include but are not limited to each greeting played/message waiting enabled, each personalized promotion (in any channel), each callback operation, each live agent or web chat session, each call routed or redirected (in any channel). End User may not exceed the number of Transactions without Avaya’s prior consent and payment of an additional fee.

Heritage Nortel Software

“Heritage Nortel Software” means the software that was acquired by Avaya as part of its purchase of the Nortel Enterprise Solutions Business in December 2009. The Heritage Nortel Software is the
software contained within the list of Heritage Nortel Products located at https://support.avaya.com/LicenseInfo under the link “Heritage Nortel Products” or such successor site as designated by Avaya. For Heritage Nortel Software, Avaya grants Customer a license to use Heritage Nortel Software provided hereunder solely to the extent of the authorized activation or authorized usage level, solely for the purpose specified in the Documentation, and solely as embedded in, for execution on, or for communication with Avaya equipment. Charges for Heritage Nortel Software may be based on extent of activation or use authorized as specified in an order or invoice.

Copyright

Except where expressly stated otherwise, no use should be made of materials on this site, the Documentation, Software, Hosted Service, or hardware provided by Avaya. All content on this site, the documentation, Hosted Service, and the product provided by Avaya including the selection, arrangement and design of the content is owned either by Avaya or its licensors and is protected by copyright and other intellectual property laws including the sui generis rights relating to the protection of databases. You may not modify, copy, reproduce, republish, upload, post, transmit or distribute in any way any content, in whole or in part, including any code and software unless expressly authorized by Avaya. Unauthorized reproduction, transmission, dissemination, storage, and or use without the express written consent of Avaya can be a criminal, as well as a civil offense under the applicable law.

Virtualization

The following applies if the product is deployed on a virtual machine. Each product has its own ordering code and license types. Unless otherwise stated, each Instance of a product must be separately licensed and ordered. For example, if the end user customer or Avaya Channel Partner would like to install two Instances of the same type of products, then two products of that type must be ordered.

Third Party Components

“Third Party Components” mean certain software programs or portions thereof included in the Software or Hosted Service may contain software (including open source software) distributed under third party agreements (“Third Party Components”), which contain terms regarding the rights to use certain portions of the Software (“Third Party Terms”). As required, information regarding distributed Linux OS source code (for those products that have distributed Linux OS source code) and identifying the copyright holders of the Third Party Components and the Third Party Terms that apply is available in the products, Documentation or on Avaya’s website at: https://support.avaya.com/Copyright or such successor site as designated by Avaya. The open source software license terms provided as Third Party Terms are consistent with the license rights granted in these Software License Terms, and may contain additional rights benefiting You, such as modification and distribution of the open source software. The Third Party Terms shall take precedence over these Software License Terms, solely with respect to the applicable Third Party Components to the extent that these Software License Terms impose greater restrictions on You than the applicable Third Party Terms.

The following applies only if the H.264 (AVC) codec is distributed with the product. THIS PRODUCT IS LICENSED UNDER THE AVC PATENT PORTFOLIO LICENSE FOR THE PERSONAL USE OF A CONSUMER OR OTHER USES IN WHICH IT DOES NOT RECEIVE REMUNERATION TO (i) ENCODE VIDEO IN COMPLIANCE WITH THE AVC STANDARD (“AVC VIDEO”) AND/OR (ii) DECODE AVC VIDEO THAT WAS ENCODED BY A CONSUMER ENGAGED IN A PERSONAL ACTIVITY AND/OR WAS OBTAINED FROM A VIDEO PROVIDER LICENSED TO PROVIDE AVC VIDEO. NO LICENSE IS GRANTED OR SHALL BE IMPLIED FOR ANY OTHER USE.
Service Provider

THE FOLLOWING APPLIES TO AVAYA CHANNEL PARTNER’S HOSTING OF AVAYA PRODUCTS OR SERVICES. THE PRODUCT OR HOSTED SERVICE MAY USE THIRD PARTY COMPONENTS SUBJECT TO THIRD PARTY TERMS AND REQUIRE A SERVICE PROVIDER TO BE INDEPENDENTLY LICENSED DIRECTLY FROM THE THIRD PARTY SUPPLIER. AN AVAYA CHANNEL PARTNER’S HOSTING OF AVAYA PRODUCTS MUST BE AUTHORIZED IN WRITING BY AVAYA AND IF THOSE HOSTED PRODUCTS USE OR EMBED CERTAIN THIRD PARTY SOFTWARE, INCLUDING BUT NOT LIMITED TO MICROSOFT SOFTWARE OR CODECS, THE AVAYA CHANNEL PARTNER IS REQUIRED TO INDEPENDENTLY OBTAIN ANY APPLICABLE LICENSE AGREEMENTS, AT THE AVAYA CHANNEL PARTNER’S EXPENSE, DIRECTLY FROM THE APPLICABLE THIRD PARTY SUPPLIER.

WITH RESPECT TO CODECS, IF THE AVAYA CHANNEL PARTNER IS HOSTING ANY PRODUCTS THAT USE OR EMBED THE H.264 CODEC OR H.265 CODEC, THE AVAYA CHANNEL PARTNER ACKNOWLEDGES AND AGREES THE AVAYA CHANNEL PARTNER IS RESPONSIBLE FOR ANY AND ALL RELATED FEES AND/OR ROYALTIES. THE H.264 (AVC) CODEC IS LICENSED UNDER THE AVC PATENT PORTFOLIO LICENSE FOR THE PERSONAL USE OF A CONSUMER OR OTHER USES IN WHICH IT DOES NOT RECEIVE REMUNERATION TO: (I) ENCODE VIDEO IN COMPLIANCE WITH THE AVC STANDARD (“AVC VIDEO”) AND/OR (II) DECODE AVC VIDEO THAT WAS ENCODED BY A CONSUMER ENGAGED IN A PERSONAL ACTIVITY AND/OR WAS OBTAINED FROM A VIDEO PROVIDER LICENSED TO PROVIDE AVC VIDEO. NO LICENSE IS GRANTED OR SHALL BE IMPLIED FOR ANY OTHER USE. ADDITIONAL INFORMATION FOR H.264 (AVC) AND H.265 (HEVC) CODECS MAY BE OBTAINED FROM MPEG LA, L.L.C. SEE HTTP://WWW.MPEGLA.COM.

Compliance with Laws

You acknowledge and agree that it is Your responsibility for complying with any applicable laws and regulations, including, but not limited to laws and regulations related to call recording, data privacy, intellectual property, trade secret, fraud, and music performance rights, in the country or territory where the Avaya product is used.

Preventing Toll Fraud

“Toll Fraud” is the unauthorized use of your telecommunications system by an unauthorized party (for example, a person who is not a corporate employee, agent, subcontractor, or is not working on your company’s behalf). Be aware that there can be a risk of Toll Fraud associated with your system and that, if Toll Fraud occurs, it can result in substantial additional charges for your telecommunications services.

Avaya Toll Fraud intervention

If You suspect that You are being victimized by Toll Fraud and You need technical assistance or support, call Technical Service Center Toll Fraud Intervention Hotline at +1-800-643-2353 for the United States and Canada. For additional support telephone numbers, see the Avaya Support website: https://support.avaya.com or such successor site as designated by Avaya.

Security Vulnerabilities

Information about Avaya’s security support policies can be found in the Security Policies and Support section of https://support.avaya.com/security.
Suspected Avaya product security vulnerabilities are handled per the Avaya Product Security Support Flow (https://support.avaya.com/css/P8/documents/100161515).

**Downloading Documentation**

For the most current versions of Documentation, see the Avaya Support website: https://support.avaya.com, or such successor site as designated by Avaya.

**Contact Avaya Support**

See the Avaya Support website: https://support.avaya.com for product or Hosted Service notices and articles, or to report a problem with your Avaya product or Hosted Service. For a list of support telephone numbers and contact addresses, go to the Avaya Support website: https://support.avaya.com (or such successor site as designated by Avaya), scroll to the bottom of the page, and select Contact Avaya Support.

**Trademarks**

The trademarks, logos and service marks (“Marks”) displayed in this site, the Documentation, Hosted Service(s), and product(s) provided by Avaya are the registered or unregistered Marks of Avaya, its affiliates, its licensors, its suppliers, or other third parties. Users are not permitted to use such Marks without prior written consent from Avaya or such third party which may own the Mark. Nothing contained in this site, the Documentation, Hosted Service(s) and product(s) should be construed as granting, by implication, estoppel, or otherwise, any license or right in and to the Marks without the express written permission of Avaya or the applicable third party.

Avaya is a registered trademark of Avaya Inc.

All non-Avaya trademarks are the property of their respective owners. Linux® is the registered trademark of Linus Torvalds in the U.S. and other countries.
Index

A

access
admin ....................................................... 78
actions
keyboard .................................................. 67
adding
local directory entries .................................. 47
adding members to a BLF group ......................... 62
adding users to conferences .............................. 39
AdminTemplate1 ...................................... 80
AdminTemplate2 ...................................... 80
AdminTemplate3 ...................................... 80
answering calls ................................................ 20
answering queued calls ..................................... 31
appearance
change .......................................................... 59
customize ...................................................... 59

B

bar
menu ............................................................ 14
status .............................................................. 14
behavior
close .............................................................. 75
incoming call .................................................. 75
save ............................................................... 75
BLF ................................................................. 60
BLF icons ....................................................... 27
BLF panel ........................................................ 11, 29, 61
Busy ............................................................... 24
busy lamp fields ............................................... 60
buttons
toolbar .......................................................... 15

C

call details ...................................................... 12
call history .................................................... 56, 57
Call History .................................................. 56
call history pane ............................................. 10, 56
calling .............................................................. 24
call recording ................................................. 36
calls in queue .................................................. 74
call tagging ........................................................ 31
change
language ........................................................ 7
change password
admin ......................................................... 78
changing
hunt group status ........................................... 48
user status ..................................................... 49
changing conference room views ....................... 41
clearing call history ........................................... 57
collecting parked calls ...................................... 29
compact view .................................................. 10
conference
name ............................................................. 62
rooms ............................................................. 62
Conference Room ........................................... 39
conferences
adding users .................................................. 39
changing room views ....................................... 41
changing user status ......................................... 42
creating ........................................................... 40
room icon arrangement ..................................... 42
viewing ............................................................. 38
conferencing .................................................... 62
held calls .......................................................... 38
Conferencing .................................................. 38
configure
IM ................................................................. 76
keyboard actions ............................................. 67
keyboard shortcuts ........................................... 68
one-X Portal server .......................................... 76
park slot ........................................................... 70, 71
consultation calls ............................................. 22
contacts don’t show ........................................... 82
controlled doors ............................................... 32
creating conferences ......................................... 40

d

details
call ................................................................. 12
Dial Pad ......................................................... 26
directories ....................................................... 64
directory
local ............................................................... 65
Directory ....................................................... 43
directory access ............................................... 64
Directory Entry Properties windows ..................... 45
display
normal ............................................................ 8
display fields .................................................... 64
door
call ................................................................. 66
door name ........................................................ 66
door release ..................................................... 32
DTMF digits ........................................................ 27

E

editing
local directory entries ....................................... 47