Nichtübereinstimmende Versionen

Symptome

Die Integritätsprüfung der Datenbank schlägt fehl.

Beim Starten von one-X Portal for IP Office wird auf der Anmeldeseite die vorherige Version angezeigt, die sich von der Version unterscheidet, die im Windows-Menü (Start | Programme | IP Office | Avaya one-X Portal for IP Office | VX.XXdeinstallieren) angezeigt wird.

Ursache

Normalerweise hält das Installationsprogramm von one-X Portal for IP Office alle Tomcat-Webserver, die mit einer früheren Version von one-X Portal for IP Office verknüpft sind, automatisch an. Manchmal kommt es jedoch vor, dass es den Tomcat-Server nicht anhalten kann, aber dennoch meldet, dass der Installationsvorgang erfolgreich abgeschlossen wurde. Dies führt dazu, dass auf unterschiedlichen Komponenten unterschiedliche Versionen angegeben werden.

Lösung

1. Entfernen Sie one-X Portal for IP Office.

2. Löschen Sie den one-X Portal for IP Office-Anwendungsordner manuell (standardmäßig C:\Programme (x86)\Avaya\onexportal). Sie müssen einen Neustart des Servers durchführen, wenn der Ordner als gesperrt aufgeführt wird.

3. Installieren Sie die neue Version von one-X Portal for IP Office.

one-X Portal for IP Office startet nicht

Symptome

one-X Portal for IP Office lässt sich nicht starten.

Prorun-Fehler erscheint in den Tomcat-Server-Protokolldateien.

Andere Java-Anwendungen lassen sich auf dem Server nicht ausführen (zum Beispiel die IP Office System Status Application).

Lösung

1. Prüfen Sie auf einen Port-Konflikt. Falls ein solcher existiert, entfernen Sie die Anwendung oder installieren Sie one-X Portal for IP Office und nutzen Sie einen anderen Port.

2. Entfernen Sie Java über die Option Software in der Windows-Systemsteuerung.

3. Entfernen Sie one-X Portal for IP Office.

4. Installieren Sie one-X Portal for IP Office.