Problème de version non concordante
Symptômes |
•Le contrôle d'intégrité de la base de données échoue. •Au démarrage de one-X Portal for IP Office, la version indiquée sur la page de connexion correspond à la version précédente et diffère de celle indiquée dans Windows (menu Démarrer | Programmes | IP Office | Avaya one-X Portal for IP Office | Désinstaller VX.XX). |
Cause |
Généralement, le programme d'installation de one-X Portal for IP Office arrête automatiquement tout serveur Web Tomcat associé à une installation antérieure de one-X Portal for IP Office. Mais cela n'est pas toujours le cas : il arrive qu'il ne parvienne pas à arrêter le serveur Tomcat, mais qu'il indique néanmoins que le processus d'installation s'est terminé avec succès. Dans ce cas, les versions utilisées par les composants sont différentes. |
Résolution |
1. Supprimez one-X Portal for IP Office. 2. Supprimez manuellement le dossier de l'application one-X Portal for IP Office (par défaut, il s'agit de C:\Program Files (x86)\Avaya\onexportal). Vous devez redémarrer le serveur si le dossier est verrouillé. 3. Installez la nouvelle version de one-X Portal for IP Office. |
one-X Portal for IP Office Ne démarre pas
Symptômes |
•Le démarrage de one-X Portal for IP Office échoue. •Le message Prorun Error est consigné dans les fichiers journaux du serveur Tomcat. •L'exécution d'autres applications Java sur le serveur (IP Office System Status Application, par exemple) échoue. |
Résolution |
1. Vérifiez s'il existe un conflit de ports. Si c'est le cas, éliminez l'autre application ou installez one-X Portal for IP Office sur un autre port. 2. A l'aide de l'applet Ajout/Suppression de programmes de Windows, supprimez Java. 3. Supprimez one-X Portal for IP Office. 4. Installez one-X Portal for IP Office. |