Probleem: niet overeenstemmende versie
Symptomen |
•Controle van database-integriteit is mislukt. •Wanneer one-X Portal for IP Office wordt gestart, is de versie die bovenaan de aanmeldpagina wordt getoond de eerdere versie en deze verschilt van wat gemeld wordt in het Windows-menu (Start | Programma's | IP Office | Avaya one-X Portal for IP Office | Installatie van VX.XX verwijderen). |
Oorzaak |
Het one-X Portal for IP Office-installatieprogramma stopt gewoonlijk automatisch elke Tomcat-webserver die gekoppeld is aan de vorige installatie van one-X Portal for IP Office. Het is echter gebleken dat in sommige gevallen de Tomcat-server niet wordt gestopt, maar dat gemeld wordt dat het installatieproces met succes voltooid is. Dit veroorzaakt niet overeenstemmende versies tussen componenten. |
Oplossing |
1. one-X Portal for IP Office verwijderen. 2. Verwijder de one-X Portal for IP Office toepassingsmap handmatig (standaard C:\Program Files (x86)\Avaya\onexportal). U moet de server opnieuw opstarten als wordt aangegeven dat de map vergrendeld is. 3. Installeer de nieuwe versie van one-X Portal for IP Office. |
one-X Portal for IP Office start niet
Symptomen |
•one-X Portal for IP Office start niet. •Prorun fout verschijnt in de logbestanden van de Tomcat server. •Andere Java-toepassingen kunnen niet worden uitgevoerd op de server (bijvoorbeeld de IP Office System Status Application). |
Oplossing |
1. Controleer of sprake is van een poortconflict. Als er een poortconflict is, verwijdert u de andere toepassing of installeert u one-X Portal for IP Office op een andere poort. 2. Gebruik het Windows-onderdeel Programma's toevoegen of verwijderen, verwijder Java. 3. one-X Portal for IP Office verwijderen. 4. Installeer one-X Portal for IP Office. |