Obsługiwane systemy operacyjne

Tylko wersje Pro (Professional), Enterprise i Ultimate:

Windows 8.1

Windows 10


Wymagania dotyczące przeglądarki:

Microsoft Edge

Firefox

Google Chrome

macOS Safari

 

Dodatkowe wymagania dotyczące oprogramowania

Windows Installer 3.1 lub nowszy.

.NET Framework 4.5.2
Jeśli to konieczne, pakiet instalacyjny można pobrać ze strony Configure | Desktop Integration aplikacji one-X Portal.

.NET Framework 3.5
Obsługa programu .NET Framework 3.5 musi być również włączona w funkcjach systemu Windows na komputerze użytkownika (z poziomu Panelu sterowania wybierz opcje Programy i funkcje | Włącz lub wyłącz funkcje systemu Windows).
windows_features