Problema com versão não correspondente
Sintomas |
•Verificação da Integridade do banco de dados falhou. •Ao iniciar o one-X Portal for IP Office, a versão mostrada na página de logon é a anterior e difere da relatada pelo menu do Windows (Iniciar | Programas | IP Office | Avaya one-X Portal for IP Office | Desinstalar VX.XX). |
Causa |
Normalmente o instalador do one-X Portal for IP Office parará qualquer servidor da web Tomcat associado a uma instalação anterior do one-X Portal for IP Office. No entanto, em alguns casos, detectou-se que ele falha ao interromper o servidor Tomcat, mas ainda comunicará a conclusão do processo de instalação. Isto leva a não correspondência de versões entre componentes. |
Resolução |
1. Remover o one-X Portal for IP Office. 2. Exclua, manualmente, a pasta do aplicativo one-X Portal for IP Office (por padrão C:\Program Files (x86)\Avaya\onexportal). Será necessário reiniciar o servidor se for comunicado que a pasta está bloqueada. 3. Instale a nova versão do one-X Portal for IP Office. |
O one-X Portal for IP Office não inicia
Sintomas |
•one-X Portal for IP Office falha ao iniciar. •Prorun Error aparece nos arquivos de registro do servidor Tomcat. •Outros aplicativos Java falham ao serem executados no servidor (por exemplo, o IP Office System Status Application). |
Resolução |
1. Verifique a existência de um conflito de porta. Caso exista um, remova o outro aplicativo ou instale o one-X Portal for IP Office utilizando uma porta diferente. 2. Usar o applet do Windows Adicionar ou remover programas, remove o Java. 3. Remover o one-X Portal for IP Office. 4. Instalar o one-X Portal for IP Office. |